• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
===007===

SB Audigy não funciona bem no 2000? Como resolver?

4 posts neste tópico

Tenho uma SB Audigy 5.1, ja atualizei os drivers pra ultima atualizacao que a creative tinha, uma de 23/2/04, e nda resolveu. Ja retirei e coloquei ela novamente n micro, fui n dxdiag, executei o assistente pra hardware do som, isso resolveu uma parte so, o som funciona e o microfone não da mais retorno. So que quando vou jogar um puco de Battlefield, o som depois de um tempo do nda para de funcionar, mas não totalmente! Antes estava perfeito, dai uma parte para de funcionar. Quando isso acomtece eu vou em, executar, vou n dxdiag, dai tem a parte de SOM e MUSICA, ambas fucionam, so que quando buga e o som para de funcionar n jogo se eu executo o SOM não escuto nda mas se executo a MUSICA escuto normalmente. Tbem fui em REDE, para testar o DIRECT PLAY VOICE, o teste de hardware que tem n XP n painel de controle, mas n 2000 não, dai ele executa tudo e indica n final q não foi captado nenhum som pelo microfone, so que ele funciona perfeitamente. então sao 3 teste que sao feitos, e so no ultimo esse do microfone que da falha. Ta estranho isso, dai eu tenho q reiniciar o micro para voltar a funcionar todos os sons. Alguem pode me ajudar por favor :wacko:

Ah, detalhe, eu fomatei fim de semana a micro, antes tinha o XP so ques estava pesado de mais pra roda o que eu precisava. Dai no 2000 que começou a dar estes problemas, antes no XP com as mesmas configuracoes rolava perfeitamente, ate o teste de hardware rolava os 3 itens sem nenhuma falha :blink:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, você formatou e instalou o Windows 2000.

Pergunto se você atualizou o DirectX para a versão 9.0, pois salvo engano o driver da Creative exige ele para rodar bem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim cara, pro 9.0C desde q instalei, e meu, o BUG do SOM não ocoria n XP, e com meus parceiros de jogo q falo com dexenas deles, ninguém teve esse problema. SO PARA de funciar uns minutos depois que estou jogando, n encontro solucoes pra isso porque o logico ja fiz de tudo :( ...Ideias?

Ah, esqueci de dizer que quando fecho o jogo, e todos os programas q executam algum "SOM", não estou mais precisando reiniciar, o som esta voltando normalmente...dai abro tudo de novo e funciona ate q depois para de novo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0