• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest sandrohacker

[Resolvido] Win2003 como servidor

7 posts neste tópico

:muro: Desculpem o encomudo amigos mais estou com um problema que está me deixando louco, instalei o win2003 server no modo de compartilhamento para redes worgroup e desde então venho tendo o seguinte problema ao colocar essa maquina como servidora de uma rede com mais 2 terminais c/ win98, não consigo ter um aceso direto com o servidor, consigo visualizar o servidor normalmente como se a rede estive-se perfeita mais quando tento acesar o servidor aparece uma janela pedindo um login e uma senha.

Na instalação foi pedida uma senha de administrador mais deichei em branco será que isso estaria enfluenciando em aguma coisa???

Outra coisa eu também não consegui adicionar nehum usuario no servidor por que não encontrei o local para fazer isso.

Desculpem minha inesperiência no assunto é que eu estou usando o win2003 server pela primeira vez, desde já eu agradeço a todos pela atenção obrigado :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se você não colocou nenhuma senha para o Administrador, coloque-a, do contrário sua máquina será um livro aberto para qualquer pessoa mal intencionada.

Para tanto pressione CTRL + ALT + DEL e selecione a opção de Alterar Senha, esteja logado como Administrador.

Agora ao seu problema... como só tem 3 máquinas, não precisa configurar um dominio no win2003, se bem que usar um sistema operacional do tipo servidor como desktop é perder recursos, pois muitas das ferramentas não poderão ser usadas, o que o deixa bem parecido com um winxp ou w2k pro.

Mas vamos lá... Vá em PAINEL DE CONTROLE, CONTAS DE USUÁRIOS ou Usuários e senhas, não me recordo qual é o nome da opção, mas é um destes. Inclua os usuários com nome e login identico aos que são usados nas máquinas com win98.

Tenha a certeza de que instalou o protocolo TCP/IP e que suas configurações de faixa de IP e submascará estão identicos aos usados nas maquinas com win98. Vá nas propriedades do icone MEU COMPUTADOR, em Identificação e coloque na opção WORKGROUP, coloque o mesmo grupo de trabalho que configurou nas estações.

Bom, com isso acho que seu problema está resolvido...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Jose@24 nov 2004, 12:46

Se você não colocou nenhuma senha para o Administrador, coloque-a, do contrário sua máquina será um livro aberto para qualquer pessoa mal intencionada.

Para tanto pressione CTRL + ALT + DEL e selecione a opção de Alterar Senha, esteja logado como Administrador.

Agora ao seu problema... como só tem 3 máquinas, não precisa configurar um dominio no win2003, se bem que usar um sistema operacional do tipo servidor como desktop é perder recursos, pois muitas das ferramentas não poderão ser usadas, o que o deixa bem parecido com um winxp ou w2k pro.

Mas vamos lá... Vá em PAINEL DE CONTROLE, CONTAS DE USUÁRIOS ou Usuários e senhas, não me recordo qual é o nome da opção, mas é um destes. Inclua os usuários com nome e login identico aos que são usados nas máquinas com win98.

Tenha a certeza de que instalou o protocolo TCP/IP e que suas configurações de faixa de IP e submascará estão identicos aos usados nas maquinas com win98. Vá nas propriedades do icone MEU COMPUTADOR, em Identificação e coloque na opção WORKGROUP, coloque o mesmo grupo de trabalho que configurou nas estações.

Bom, com isso acho que seu problema está resolvido...

Jose eu ja tentei adicionar um usuario, só que aparece a seguinte mensagem, que o nome do usuario ou senha não está no formato correto, há e também na hora de adicionar um usuario ele pede o nome do servidor esse nome está relacinado com o nome do grupo, dominio e servidor você tem alguma ideia de qual nome eu devo botar??? obrigado...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ola amigo, eu configurei um servidor windows 2003 server, em uma rede com 24 maquinas estacaoes dessa forma que o nosso amigo te explico, mais em algumas maquinas eu tive que mudar a forma de autenticacao do windows

na estacao windows 98, na propriedade de rede, você vai ate, autenticacao, de pois, seleciona controle de acesso em nivel de usuario,

tera um campo mais abaixo você coloca o nome do seu servidor: (como aparece na rede)

aparecera uma mensagem de erro, você coloca sim para prosseguir, depois você coloca tipo de autenticacao: servidor windows nt

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu ja tentei adicionar um usuario, só que aparece a seguinte mensagem, que o nome do usuario ou senha não está no formato correto

o win server 2k3 vem com uma politica de senha da seguinte forma:

enforce password history: 24 ultimos passswords - você não pode usar os 24 ultimos passwords q você utilizou na hora de trocar senha

maximum password age: 42 dias - dias até a troca de senha

minimum password age: 1 dia - dias minimos para troca de senha

minimum password length: 7 caracteres

password must meet complexity requirement: Enable - este aqui é o q pega, com esta opção habilitada, você precisa necessariamente ter dentro do password

- ao menos uma letra Maiuscula

- ao menos um numero de 0 a 9

- ao menos um caracter especial ( @, #. $, &, !, etc...)

deve ser por isso q o seu password fica invalido, para remover a politica ou desabilitar a complexidade, va em domain security policy nas ferramentas administrativas e procure por password policy

Compartilhar este post


Link para o post
Compartilhar em outros sites
:-BEER Obrigado amigos graças a vocês eu consegui resolver o meu problema muito obrigado mesmo tchau fui.... :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

CASO RESOLVIDO!

Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0