• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Masaki

Como recuperar minha AMI BIOS?

4 posts neste tópico

Tenho uma placa-mãe da PCCHips M825 v.7.02A, tentei atualizar a sua bios para aceitar um Sempron 2400+, mas acho que peguei o update errado. Agora quando ligo o pc não aparece nada na tela, e so da pra ouvir uma sequencia de apitos (2 rapidos e 8 normais, e depois de alguns segundos 2 rapidos e 1 normal). Andei procurando sobre como recuperar a bios, falava que se minha bios fosse da AMI (ela é da AMI) que era so eu pegar a bios certa e renomear para AMIBOOT.ROM, fiz isso, so que o drive de disquete nem pisca pra procurar o arquivo.

O que posso fazer para recuperar a bios e depois tentar fazer o update correto. La no site da PCChips o update que achei pra minha bios é o 030513S.rom, so que depois de fazer o update com esse arquivo, parece que ficou a mesma coisa, continuou com a mesma data da bios anterior. Pra fazer o update da bios usei o programa amiflash.zip que continha 4 arquivos (f82741.exe, amiflash.com e 2 de texto). Pra atualizar eu fiz um boot limpo e mandei executar no dos a:\f82741 030513s.rom, começou o processo de atualização normalmente, so que quando fui ver, continuou sem identificar meu Sepron 2400+, aí eu peguei outro .rom la, aí que deu tudo errado.

Por favor, o que posso fazer?????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a placa não tenta acessar o disquete o bootblock foi corrompido. O jeito será mandar regravar o eeprom. Aonde você mora? Bom, qualquer coisa entre em contato com a MoBoFix: http://www.mobofix.com.br/

Edit: Qual é a versão da sua placa, é a M825G? Pois a M825LU não suporta o barramento do Sempron.

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu moro no interior de MG, como faço pra mandar regravar o eepron?

Na placa não fala se é M825G ou M825LU so ta escrito que é M825 V.7.02. Eu acho que é LU. não tenho o manual dela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não conhecer algum local em sua cidade que possa regravá-lo para você, envie o eeprom via correio à MoBoFix.

Basta retirá-lo com cuidado e embalá-lo. Apesar que eles podem gravar os dados num eeprom novo e enviá-lo, acho que sai mais barato, afinal você não terá que gastar com os correios duas vezes.

Ligue para lá e peça mais informações, eles te auxiliarão a descobrir qual é o modelo específico da sua placa.

Abraços,

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0