• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Seminarist@

Hd com defeito?

5 posts neste tópico

<font color='#000000'>Depois que formatei meu HD e utilizei o FDISK fazendo uma partição de 13G e outra de 27G meu computador ficou estremamente lento.

Na verdade não sei se foi este procedimento mesmo que o deixou assim pois na noite anterior a formatação e a utilização do FDISK tentei instalar o Dirctx 9 e o computador travou e tive que utilizar o botão RESET e depois de passar o Scandisk e ao reinicia-lo hove uma mensagem de erro de I/0.

Devido este erro aproveitei para fazer uma partição e formata o HD para a ultilização de apenas um sistema operacional (eu usava o ME e o XP e o erro no Direcx 9 foi no XP) e depois da instalação tudo ficou muito lento.

Nem parece que o defeito estáno HD pois o Scandisk e o Norton Disk Doctor não encontrou erro algum, apesar da demora de mais de 24hs de testes tanto do Scan quanto Norton.

Para tentar resolver o problema da lentidão tentei utilizar o Desfragmentador e Disco mas aos 20% o HD começou a fazer um barulho estranho (téc...téc...téc...) o computador travou e tive que desliga-lo.

O intereçante é que o computador ainda está funcionando como se nada estivesse errado (tanto é que estou redigindo este e-mail no WordPad e ouvindo MP3 gravado no HD) mas a lentidão extrema continua e é só forçar o HD em um carregamento "pesado" que o computadoru trava e o barulho começa.

Tem jeito de conserta-lo?

Sera q queimei o HD? :(

Especificações:

HD 40G da S. Gate

No Boot ele é identificaco como ST340810A

No Bios:

ST340810A

Cylinders 1924

Head 255

Sector 63

Chs Capacity 8422MB

Maximum LBA Capacity 40020MB

Computador:

PII 400Mhz

Windows ME

256MB Ram

Gravadora LG

DVD Rom LG

Fax-Modem US-Robotic 56Kbps

Placa Mãe Asus P34x

Saund Blaster 128 Bits

Video MX 400 64MB

Placa de rede</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Maneira de arruma-lo não tem não... maximo que voce pode fazer é usar algum programa para isolar os bad block mas se problema for na rotação do hd... já era.!</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>Seminarist eu tenho uma péssima noticia eu tinha um HD idêntico a esse aconteceu a mesma coisa depois de uns 2 ou 3 dias do acontecido a BIOS da minha placa-mãe nem reconheceu mais o HD, eu aconselho você a backupear seus dados e adquirir um HD novo.

Faça Backup dos seus dados apenas por precaução.

falou...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#0000FF'>Ah, meu amigo Seminarist@ se o seu Hd começou a fazer Tec TEc... te prepara, esse barulho sempre vem seguindo de um sério problema... a aquisição de um novo hd... ele pode significar, como disse nosso companheiro Gegel, problemas na rotação ou no mecanismo de leitura... sempre q percebi isso em um hd, independente de marca e modelo, ele não durou mais de 3 meses... siga as orientações do Sammarco e se prepare...</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#FF0000'>Quanto a essa lentidão que você se refere, dê uma olhadinha pra ver se o modo Ultra DMA está disponível, pois, muitas vezes que acontece problema com o HD a primeira coisa que é feito no XP é ficar indisponível o DMA. Assim sendo o HD fica sendo acessado em modo PIO, o que o deixa muito lento.</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0