• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Vad2003

Windows Reinicia quando Tento Jogar .

15 posts neste tópico

aí !!!

Eu comprei uma Placa de Vídeo geforce Fx 5200 e Aumentei a Memória para 256 Pc 133 .

Instalei vários Jogos e Todos estavam funcionando Perfeitamente até uns dias atrás .

Agora quando Inicio Alguns Jogos,o Computador Reinicia sozinho e quando ele Inicia de novo aparece uma Mensagem falando q o Windows se Recuperou de um Erro Grave e junto dele Aparece Falando q 2 Arquivos foram colocados no Log de Erro do Windows .

Mesmo eu Deletando esses 2 Arquivos ,Acontece a mesma coisa q eles Aparecem Sozinhos depois .

O mais Incrivel é q são só Alguns Jogos ,como Need for Speed Underground ,World of Warcraft e Age of Mithology (esses por enquanto) .

Já pensei q fosse Problema na Placa de Vídeo ,mais como são só Alguns Jogos acho isso estranho ,pois Jogos como Warcraft 3 e America's Army q usam a Placa de Video também ,funcionam Perfeitamente .

Obs -Esse dias tive q Trocar minha Placa Mãe q era uma PcShip por uma Intel pois a PcShip não Aguentou a Placa de Video e mesmo assim o Problema continua .

Já Formatei a Maquina e Instalei tudo de novo e nada .

Alguém pode me dar uma Luz ???

falou !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara estou com o mesmo problema exatamente como o seu :ahh:

atualizei os drivers de minha pv, formatei, e nada tb.....

realmente os jogos need for speed underground, stronghold, etc, reiniciam o pc...

já tava desesperado pensando q era só comigo :chicote:

se alguém puder ajudar estarei eternamente grato :-BEER:-BEER:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

dicas:

1= ao instalar um nova placa de video não esquecer de desinstalar o driver

da placa antiga.

2= pode estar com driver errado = para a FX utilizar o driver INTERNACIONAL

da geforce [pode ser o 61.77 ou 66.93]

3= pode ser a resolução de tela 800x600x16 bits = 800x600x32 bits = etc...

verificar em qual resolução estes jogos rodam.

4= verificar a configuração minima para o jogo.

tive um problema desses com um programa pois o infeliz so rodava em

resolução mais alta. 800x600 ou 1024 x 768. 640 x480 não. o pc ligava

beleza tudo certo, mas quando entrava no programa a maquina travava, reiniciava

e no final me sacaneava até que descobri.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por UserBoyCRk@26 nov 2004, 01:09

dicas:

1= ao instalar um nova placa de video não esquecer de desinstalar o driver

da placa antiga.

2= pode estar com driver errado = para a FX utilizar o driver INTERNACIONAL

da geforce [pode ser o 61.77 ou 66.93]

3= pode ser a resolução de tela 800x600x16 bits = 800x600x32 bits = etc...

verificar em qual resolução estes jogos rodam.

4= verificar a configuração minima para o jogo.

tive um problema desses com um programa pois o infeliz so rodava em

resolução mais alta. 800x600 ou 1024 x 768. 640 x480 não. o pc ligava

beleza tudo certo, mas quando entrava no programa a maquina travava, reiniciava

e no final me sacaneava até que descobri.

cara valeu pelas dicas....mas por enquanto tá tudo na mesma m*%#$....

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ISSO ESTAVA ACONTECENDO comigo.

È o seguinte, no meu caso primeiramente as memorias estavão entrando em comflito devido uma ser 266 e a outra ser 333. Certo tirei a 266 e aí o problema começou. o windows sempre que era conectado na net apos minutos dava o aviso de memoria virtual insuficiente. E mais toda vez que eu ficava conectado na net e jogando ele reiniciava sozinho.

PARA CORRIGIR TAIS PROBLEMAS EU:

coloquei outra memoria de 256 333mhz.

aumentei a taxa de memoria virtual no paineu de controle

e parei de fazer varias coisas ao mesmo tempo desde então os erros pararam

OBS: winxp reinicia para que não sejam perdidas informações. As vezes nos revolta mais se quiser corrigir isso tambem é so me mandar o seu email que eu te mando uma apostila que ensina a corrigir tal erro, ou talvez eu esclareça sua duvida aqui no fórum mesmo. você QUE SABE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que a maioria vai me xingar mas tenho que colocar isso, isso acontecia comigo com uma geforce 4, daí que resolvi voltar pro windows 98, formatei tudo e instalei o 98, rodam todos sem problema, um dia me encheu o saco o 98 e resolvi voltar pro XP, o problema se resolveu, faz algum tempo que instalei tudo e até agora todos os jogos que davam esse problema rodam na boa.

Sei que a maioria pode achar uma forma mais fácil de resolver o problema, mas foi assim que me vi livre dele.

Os drivers que usei pra reinstalar o XP são os mesmos que tinha antes de dar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É padrão do Windows dar um reboot no seu computador quando encontra uma

falha de sistema. Você pode impedir isso desabilitando o autoreboot. Edite o registro e localize

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControl\SetControl\CrashControl.

Selecione AutoReboot na lista da direita. Dê dois cliques nele e troque o valor para 0 (zero) para desabilitar ou 1 para habilitar. Reinicie o computador. Também é possível solucionar o problema sem editar o registro.

Abra o Painel de Controle, escolha Sistema, selecione Avançado e clique em Configurações no último tópico (inicialização e recuperação). Desmarque a opção Reiniciar automaticamente.

SÓ FAÇA SE ACHAR NECESSARIO.

Compartilhar este post


Link para o post
Compartilhar em outros sites

BlaCKnEwT, valeu pelas sugestões verifiquei as memorias, desabilitei o reiniciar automaticamente e nada :cry::cry::cry::cry:

se alguém ainda tiver alguma sugestão de como resolver esse problema :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

será que a placa-mãe esta gerenciando sua memoria?

a minha placa-mãe suporta 2 gb de ram mas coloquei 1 de 512 não sei a marca

e ela não gerenciou. coloquei 2 de 256 e resolveu.

da uma olhadinha nisso. não custa nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigos gostaria de resaltar que não é problema de memória já que jogo jogos como doom 3, rise of nations, command e conquer generals numa boa.....o problema é apenas com alguns jogos como need for speed underground, stroghold, etc.....

recentemente tb descobri que ele reinicia quando maximizo aqueles efeitos que tem no windows media player (aqueles desenhos doidos)....

se alguém ainda tiver alguma sugestão :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

tambem estou com esse problema e n meu caso o pc reinicia em jogos como nfsu e o the sims 2. Aparece uma tela com um erro denominado de ircq_not_less_or_equal e outro la do nonpaged no sei o q la. E o ###### e q nas informações tecnicas ele diz q o driver nv4_disp da placa de video esta provalvemente envolvido nesse problema e tambem outro driver la do som tambem. Ai quando reinicia aparece a seguinte mensagem:

O sistema se recuperou de um erro grave

Foi criado um log deste erro

Assinatura do erro:

BCCode : d1 BCP1 : 859766B8 BCP2 : 00000002 BCP3 : 00000000

BCP4 : F94DB63E OSVer : 5_1_2600 SP : 1_0 Product : 256_1

Os seguintes arquivos serão incluídos no relatório de erros:

C:\WINDOWS\Minidump\Mini111504-02.dmp

C:\DOCUME~1\Cliente\CONFIG~1\Temp\WER2.tmp.dir00\sysdata.xml

já atualizei os drivers da placa de video e nada, já atualizei o windows e nada e tambem nayum acho q seja temperatura.

Espero q alguem nos ajude

Flws...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Joaquim Luiz@27 nov 2004, 20:14

tambem estou com esse problema e n meu caso o pc reinicia em jogos como nfsu e o the sims 2. Aparece uma tela com um erro denominado de ircq_not_less_or_equal e outro la do nonpaged no sei o q la. E o ###### e q nas informações tecnicas ele diz q o driver nv4_disp da placa de video esta provalvemente envolvido nesse problema e tambem outro driver la do som tambem. Ai quando reinicia aparece a seguinte mensagem:

O sistema se recuperou de um erro grave

Foi criado um log deste erro

Assinatura do erro:

BCCode : d1 BCP1 : 859766B8 BCP2 : 00000002 BCP3 : 00000000

BCP4 : F94DB63E OSVer : 5_1_2600 SP : 1_0 Product : 256_1

Os seguintes arquivos serão incluídos no relatório de erros:

C:\WINDOWS\Minidump\Mini111504-02.dmp

C:\DOCUME~1\Cliente\CONFIG~1\Temp\WER2.tmp.dir00\sysdata.xml

atualizei os drivers da placa de video e nada, atualizei o windows e nada e tambem nayum acho q seja temperatura.

Espero q alguem nos ajude

Flws...

Essas mensagem q aparecem pra você são Igualzinhas pra mim .

Até os Arquivos são Iguais .

Formatei o Pc e nada...o mais Estranho é q funcionava Age of Mithology ,Sim City 3000 na boa,sem dar nada ,mais agora da esse Problema...Começou do nada !!!

falou !!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

OI PESSOAL! TBÉM TIVE ESTE PROBLEMA QUANDO INSTALEI NASCAR 2003 MAS O PROBLEMA ERA COMA PLACA DE VÍDEO! A ÚNICA MANEIRA Q ENCONTREI P/ RESOLVER ISTO FOI FORMATANDO O HD E REINSTALANDO TUDO!

falou!

Compartilhar este post


Link para o post
Compartilhar em outros sites

:D Ai galera do Forum Salve!!

Estava com este problema e atualizei o driver da placa de video e parou de dar esse problema.

Tenho uma geforce 5200Fx e instalei outro driver que não era o do CD que veio junto com a placa.

Tenta aeeee!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0