• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
===007===

Kx Project! porque n funciona direito?

14 posts neste tópico

EU tenho uma Sound Blaster Audigy 5.1 e com os drivers da propria Creative q sao um lixo não esta funcionando direito. Instalei os drivers do Kx e o som parece q esta funcionado normalmente, so que tem um problema, não posso me comunicar por VOZ porque o microfone nesse driver deles o kxdrv3537-full não funciona, n sei se eu q não configurei direito ou o q, mas eu preciso que funcione o som da maquina normalmente sempre! e o o microfone funcione estão bem quanto era quando estava com os drivers da creative. Um resolve uma coisa e estraga outra, q confusao, se alguem puder me ajudar a arrumar o mic n Kx Project, porque uso um programa de VOZ chamado TEAM SPEAK e se o microfone não funciona n sei como fazer, http://www.goteamspeak.com !

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá ===007===,

Acho que você não está conseguindo utilizar o microfone porque no driver kx a entrada vem desabilitada por padrão.

Calma que tem jeito, para isso entre no Kx Mixer e clique no ícone da placa de som (o 2º de cima para baixo), após clicar nele, procure por Line2 (tem o ícone de um mic embaixo) e ative a entrada clicando no botãozinho que está na cor cinza abaixo, a fim de torná-lo azul, cor que indica que está ativado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bah meu, eu ja tinha tentado isso e não resolveu. valeu pela ajuda, mas n sei o q fazer, o microfone da uns barulhos quando ativo ele pra falar, outra ideia? Ah, eu tenho q configura la n Kx na parte GERAL, ali onde diz trocar saida frontal com traseira q tem as duas flechas, esta ativado automaticamante, eu tenho q desativar e ativar o Transformar saida de fones em saida central, desenho dos fones. Se não o som n funciona. Fora isso, mexi em varias coisas e nda. Ideias???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, creio que você já deva ter feito o que vou falar agora, mas na dúvida, não custa citar.

Nas opções de Sons e Dispositivos de Áudio, que fica no Painel de Controle do Windows, você configurou a Reprodução de Voz (item da aba Voz) para que seja utilizada a sua Audigy?

Você tem placa de som on-board? Qual delas está configurada como dispositivo padrão na guia Áudio?

Em último caso, se você tiver placa de som on-board e estiver usando as duas, configure a onboard para utilizar o microfone que deve dar certo, mas logicamente que nesse caso o conector a ser usado será o da placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tinha tentado isso cara, so tem o Kx mesmo ali nas opções, e meu WIN e o 2000, n XP q tem isso, mas da n mesmo e igual essa parte eu acho, e ja ta na unica e certa opcao!

O KX tem q salvar sempre q se faz alguma mudanca? porque agora tudo q modifica, vou olha volto ao anterior...Tipo, aquela do Line2 q você deu a dica, reinstalei o Kx e fiz isso de novo, e vou olha e fica descelecionada...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você aumentou o volume do microfone nas barrinhas?

Acabei de perceber uma coisa, ativando ou não o microfone no driver Kx Mixer, o microfone, nomeado como kX1/MicIn no Controle de Volume do Windows, que com o Kx instalado se chama Master Mixer, fica desabilitado (marcado como Sem Áudio).

Em vez de habilitar via Kx Mixer, habilite desmarcando a caixinha Sem Áudio via Controle de Volume do Windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

não da, ja tinha tentado e mesmoq ndo você põe pra habilitar, ele se auto desabilita depois, fica sempre inativo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Áh cara, então esgotaram-se as minhas idéias.

Se sua placa-mãe tiver som on-board, a única alternativa vai ser usar o microfone através dele, assim não tem erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ah, o meu descobri uams coisas. Reinstalei, apaguei tudo da creative q tinha aqui, dao o Kx passo a funcionar melhor, sendo q ja tinha tentado isso e n rolo.

Bom o q eu notei e q o q você falo do Master Mixer la e ativar, não muda nda, ativado ou não volume baixo, ou não! O que fez o microfone ativar foi a Opcao GRAVACAO, o 3 de cima pra baixo, n Kx, dai tem a opcao AC97 a 1 da esquerca pra direita, ativar e colocar em 12, dai rolo!!!!!!!!

Agora o MIC funciona, so ainda existe mais um problema, tipo ele da retorno, ou seja, se uma pessoa esta falando comigo e eu vou responder ele escuta o q ele mesma falo, escuta a minha voz e o som do micro, tem q escutar so minha voz, ainda n resolvi isso acabei de ativar o MIC, mas vou tentar, e aquilo de Mic2/Line2 n 2 opcao com desenho de placa de som tbem não interferiu em nda aqui. Vou tentar parar o retorno, se pra isso tiver ideias manda ai!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok, retorno deve ter a ver com o Reverb, por isso, ainda na guia de gravação que você mexeu, abaixe os volumes do Reverb e do Chorus para o mínimo e abaixe também todos os volumes que não possuem nada a ver com o microfone. Veja se com isso consegue algo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Nda cara, eu dexativei tudo q podia pra funcionar so, e nda, continuo igual! So um detalhe, mesmo funcionado ou n o MIC, ele sempre deu um "retorno", tipo um eco, fica sempre um barulho q enquanto eu ativo o MIC e falo fica um tom tom tom...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que isso deve ser problema do driver mesmo. Mas não esquenta que daqui a pouco deve sair a versão 3538 dele, que já deve vir com a correção para esse problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, valeu cara. Obrigado pela ajuda. Outras coisa estão dando pau, quero apaga umas coisas do registro do windows, etnao vou formata mesmo e por o 2000 ou XP so n me decidi ainda!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0