• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
antonio_rj

SATA no Win98

2 posts neste tópico

Olá pessoal forum, comprei um HD SATA da marca seagate, e queria saber como fazer para instalar o win98 nele, pois já comecei a instalar, criei as partições normalmente e iniciei o processo de cópia, mas ao término da cópia dos arquivos e reinicialização da máquina, quando o Win se prepara para iniciar o processo de configuração ele reinicia, como faço para resolver esse problema??? :unsure:

OBS: No windows 2000/XP eu consegui normalmente, apertando F6, como foi indicado no tópico do fórum, mas no WIn98 não te dá a opção de apertar F6. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja esse topico, ali ele explica como fazer pra discos SCSI, e como o SATA tem o mesmo esquema que o SCSI pra instalar o procedimento que o carinha do segundo post fala deve dar certo tb... o arquivo que ele fala que não lembra deve ser o TXTSETUP.OEM, mas acho que você deve tentar colocar tb os outros arquivos e diretórios que estão juntos... Poste o resultado ai dizendo se deu certo, que eu tenho curiosidade tb em saber se dá certo :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0