• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
edneygoncalves

A7N8X-X não instala XP ?!?

10 posts neste tópico

E aí pessoal belê...

Estou com um problema, acabei de fazer um upgrade em meu micro (descrição está em minha assinatura) e não estou conseguindo instalar o WinXP.

1ª opção -> Formatei o HD e deu boot pelo CD do XP, entra a tela azul do XP com a faixa branca embaixo, lendo arquivos e de repente muda para uma tela preta com o cursor na primeira linha piscando e não sai disso, só reiniciando.

Obs.: Tentei isso com dois CD´s diferentes e em dois dispositivos de leitura diferentes, meu gravador LG e meu CDROM Creative.

2ª opção -> Instalei o Win98 com todos os drives belezinha, funcionou certinho, mas....colocando o CD do WinXP, roda normal começa fazer a instalação, cópia de arquivos e quando fala que vai reiniciar...reinicia quando entra no CD de novo, acontece a mesma coisa...tela preta e não sai disso nem a pau.

No CD do XP diz que este problema é de hardware (A7N8X-X + Sempron 2400 + FX5200 + 256 DDR)...mas acho que o meu é compatível e tinha o XP instalado em um hardware bem inferior (M810 + Duron 1300).

Um abraço, sem alguém souber alguma coisa agradeço :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu tb tive problemas exatamente com a mesma configuração que você tem ai cara... pra funcionar direito com o sempron, você tem q atualizar a bios da sua placa... se não ela vai ficar reiniciando assim o tempo todo... entra no site da amd tb pra verificar o clock certo pro seu modelo... falou!

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelo toque meu amigo.

Mas eu já atualizei a BIOS e ela está reconhecendo o Sempron.

O problema está em instalar o Xp, pois o 98 está funcionando perfeitamente.

Muito estranho... :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo parece que tem algum erro de configuração no seu PC, pois o Windws XP é meio enjoado, qualquer config errada você instala qualquer versão do Windows menos o XP, verifique se flats do cd-rom está certo, config do Processador, da memoria, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Valeu meu amigo, vou dar uma olhada mais "afinada" no SetUp, se bem que já entrei em contato com o vendedor e amanhã (30/11) vou trocar a placa por outra, espero que isso resolva.

Muito obrigado :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

De repente pode ser algum problema na hd mesmo...

Tipo, o 98 instala normal porque é um sistema pequeno perto do XP e não chega a gravar na parte do hd que estaria defeituosa...já XP faz isso.

É um palpite.

Até +

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Lestak@29 nov 2004, 15:12

De repente pode ser algum problema na hd mesmo...

Tipo, o 98 instala normal porque é um sistema pequeno perto do XP e não chega a gravar na parte do hd que estaria defeituosa...já XP faz isso.

É um palpite.

Até +

Então cara...é o seguinte.

O HD que tá na máquina já utilizava o WinXP e formatei ele passei scandisk e não apresentou defeito nenhum...sei lá.

Amanhã vou trocá-la e vou acender umas velas, fazer umas "rezas" e seja o que Deus quiser...hehehehehe...tudo é válido !!

Um abraço e valeu :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edneygoncalves@29 nov 2004, 15:37

Então cara...é o seguinte.

O HD que tá na máquina já utilizava o WinXP e formatei ele passei scandisk e não apresentou defeito nenhum...sei lá.

Amanhã vou trocá-la e vou acender umas velas, fazer umas "rezas" e seja o que Deus quiser...hehehehehe...tudo é válido !!

Um abraço e valeu :joia:

Beleza então...

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, assunto resolvido, troquei a placa-mãe na loja onde comprei.

Cheguei em casa montei e instalei o XP sem problemas.

Agradeço a todos que me ajudaram, VALEU :joia:

Obs.: Só de sacanagem o computador entrou na tela preta novamente, por uns 3 "intermináveis" segundos... :wacko: só para meu desespero, mas....depois seguiu normalmente.

Um abraço :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por edneygoncalves@01 dez 2004, 09:14

Pessoal, assunto resolvido, troquei a placa-mãe na loja onde comprei.

Cheguei em casa montei e instalei o XP sem problemas.

Agradeço a todos que me ajudaram, VALEU :joia:

Obs.: Só de sacanagem o computador entrou na tela preta novamente, por uns 3 "intermináveis" segundos... :wacko: só para meu desespero, mas....depois seguiu normalmente.

Um abraço :bandeira:

éssa tela preta surgiu quando você tava dando o boot para instalação do windows xp certo?

se foi isso é normal...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0