• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
andizioli

GFORCE4 MX 4000 128MEGA

8 posts neste tópico

I aí GALER beleza COM TODOS vocês!!!!!!!!!!!!!!

BOM VAMOS LÁ................MINHA CONFIG.......

ATHLON XP 2.4

512 DE MEMÓRIA

HD 40 GB SEAGATE 7200 ATA 133

GEFORCE4 MX 4000 DE 128MEGA.....

COMBO LG

ESTOU COM UM PEQUENO PROBLEMINHA............EU não CONSIGO RODAR O JOGO PRINCE OF PERSIA THE SANDS OF TIME NA MINHA MAQUINA.......

PRIMEIRO ELE PEDE UMA ATUALIZAÇÃO DA MINHA PLACA DE VIDEO COM NÚMERO 43.41 JÁ INSTALADO.........E DEPOIS ELE PEDE A INSTALAÇÃO DOS SERVICES PACK 2 INSTALADO............

não SEI MAIS O Q FAZER...................ESTOU FICANDO LOKOOO!!!!! :muro:

:muro:

:muro:

:muro:

:muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Simplesmente o jogo não roda com essa placa... Existe certas gambiarras possíveis de serem feitas, mas todas não são 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema que o Prince já usa recursos DX9 e sua MX4000 ainda é DX7. Só trocando de VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites

###### no manual da minha MX4000 fala que tem suporte a Direct-X 8.1 e eu consigo,jogar Doom3, Prince of persia, numa boa sem lags!Na moral! :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não, ela não suporta DX8.1 já que é uma MX440 renomeada. Portanto, só DX7. Rode o AIDA32 ou Everest e confirme.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por andizioli@30 nov 2004, 03:19

I aí GALER beleza COM TODOS vocês!!!!!!!!!!!!!!

BOM VAMOS LÁ................MINHA CONFIG.......

ATHLON XP 2.4

512 DE MEMÓRIA

HD 40 GB SEAGATE 7200 ATA 133

GEFORCE4 MX 4000 DE 128MEGA.....

COMBO LG

ESTOU COM UM PEQUENO PROBLEMINHA............EU não CONSIGO RODAR O JOGO PRINCE OF PERSIA THE SANDS OF TIME NA MINHA MAQUINA.......

PRIMEIRO ELE PEDE UMA ATUALIZAÇÃO DA MINHA PLACA DE VIDEO COM NÚMERO 43.41 JÁ INSTALADO.........E DEPOIS ELE PEDE A INSTALAÇÃO DOS SERVICES PACK 2 INSTALADO............

não SEI MAIS O Q FAZER...................ESTOU FICANDO LOKOOO!!!!! :muro:

:muro:

:muro:

:muro:

:muro:

Foi você que perguntou se euqueria vender e mina INNO 3D não foi?

Eu acabei de vende-la, mas quer um conselho mude de Placa de Video, essa MX4000 é a pior plca de 128mb do mercado, tem alguma de 64mb que é melhor que ela..

faça Isso meu velho.. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Plateu@30 nov 2004, 12:42

###### no manual da minha MX4000 fala que tem suporte a Direct-X 8.1 e eu consigo,jogar Doom3, Prince of persia, numa boa sem lags!Na moral! :bandeira:

Acho que voce ta tomando muito Nescau.... <_<

Mx4000 só tem direct X 7...portanto prince of persia não roda nela...ainda mais sem lags....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Plateu@30 nov 2004, 12:42

###### no manual da minha MX4000 fala que tem suporte a Direct-X 8.1 e eu consigo,jogar Doom3, Prince of persia, numa boa sem lags!Na moral! :bandeira:

aí galera valw mesmo por todas essas dicas........................

mas aqui estab rodando numa boa o doom 3..........................

não deveria rodar igual ao prince of persia.....................

eu acho q é isso....................................................

me falaram q com uma atualização de placa de video com numero 43.51 eu consigo rodar esse jogo alguem ai tem essa atualização disponivel pra me passar

eu ja procurei no site da nivia e não achei......................

please me ajudem por favor...................

agradeço a todos pelos toques.................

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0