• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
gothic_reaper

Problemas com video

3 posts neste tópico

<font color='#000000'>recentemente formatei minha máquina e instalei o windows 98 SE... o problema é o seguinte: apesar de ter instalado o monitor Philips e a placa de vídeo GEFORCE 2 mx400, toda vez que tento alterar as configurações de vídeo (para mudar resolução e quantidade de cores) acontecem coisas muito estranhas com o monitor... ás vezes a imagem fica toda preta com apenas um "_" cinza piscando no canto superior esquerdo da tela, ás vezes aparecem vários quadrados e outros símbolos coloridos piscando na tela... sei q o windows continua rodando pois da única vez q consegui por o som pra funcionar (se puderem ajudar com isso também, agradeço) e tentei fazer isso, a mp3 q eu estava ouvindo continuou a rodar normalmente... já tô a + d semana tentando arrumar... agradeço desde já a todos q puderem, ou ao menos tentarem, me ajudar  :)</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>+ algumas coisas q acontecem...

-dependendo do programas q eu uso as cores mudam, ganhando outros tons, e voltam ao normal depois do programa ser fechado

-quando o computador entra em espera por estar muito tempo sem uso, e o monitor entra em descanso, ao voltar a usar a única coisa q dá pra ver é o ponteiro do mouse... + nada acontece (aqui tentei dar ctrl+alt+del, + não funciona)</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

<font color='#000000'>outra coisa q acontece é: após entrar no windows em modo d segurança e reiniciar, eu consigo mexer nas configurações, o seja, entro no menu sem a tela ficar toda esquisita, + a única coisa q rola d fazer é por em high color, + com a tela d 640x480... qualquer outro tamanho, até mesmo 800x600 só é possível com 256 cores... como disse antes, já instalei os drives do monitor e da placa d vídeo, e ambos são atuais... :(</font>

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0