• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Nohara

Dúvida sobre uso da CPU! Como resolver ?

10 posts neste tópico

Olá pessoal!!!

Sou um usuário leigo em relação a muitos aspectos da informática, e gostaria de solicitar o auxilio de pessoas mais experientes no assunto.

Bom, eu possuo uma máquina com uma placa M810DLU fabricada pelo Digitron, com um processador Athlon XP 2000+, 512 de RAM DDR, video, LAN, audio e USB on board.

Tenho instalado o Windows XP Professional com Service Pack 2, Office 2003, pacote Macromedia e Norton 2004.

Bom descrevi quase tudo que tenho instalado para elucidar a minha situação, pois após ligar o micro e iniciar uma navegação simples na net e deixar aberto o out look, abrir um word entre outras coisas o micro fica lento. Verifico através do gerenciador de processos e mesmo me mostra 100 processos abertos e com o uso da CPU a 100% e constante.

Tento finalizar o processo que mostra maior uso da CPU, mas não consigo finalizar esse processo. Os processos que mais utilizam a CPU são;

cidaemon.exe (2)

System

Como faço para poder solucionar esse problema?

Será que a minha máquina já está defasada e precido fazer um upgrade?

Será que o problema é o processador? Ele está comprometido? Preciso trocá-lo?

Ou esse problema pode ser resolvido através de configuração?

Oabrigado desde já, a quem puder estar me ajudando a solucionar esse problema.

Até mais!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Rapaz, é mt estranho, essa semana um amigo meu tava com uma bronca assim, depois que ele começava a fazer qualquer operação a maquina ficava lenta e uso de 100 % mas era o win2000, falei pra ele formatar e testar com o Win Xp, aí ele botou o XP pro Sp2, e pelo que ele me passou a mauqina está normal agora, rodando tudo e com os mesmos programas instalados anteriormente, como o seu já é XP recomendaria verficar cada programa instalado, passar um programa daqueles que detectam spywares já que você usa internet e emails de outlook(usa o ad-aware 6.0) e um antivirus bem atualizado, senão cara pode ser o comando mágico da informática possa resolver o problema :rolleyes: ,

format c:/q :P:D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Também acho que são spywares...uma vez minha maquina ficou estão cheia dessas drogas que quando eu tentava deletar um arquivo de uns 10 megas dizia que levaria por volta de 50 minutos....eu passei 2 antispywares, o ad-aware e o spybot, e atualmente uso o spysweeper. Mas no seu caso, se estiver muito problematico, eu endossaria a opiniao do colega e diria pra você formatar seu pc e se prevenir contra spywares etc., utilizando um bom programa como esses citados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui também já ficou infectado com spywares e adwares (uns 150 +ou- :D ) e ficava lerdão ai quando eu formatava o micro acabava. Agora to com o SP2 e deixo o spybot imunizando direto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão! Os processadores da AMD já esquentam por natureza, sua placa-mãe não é muito boa, já que quase todos os componentes são on board

(integrados na própria placa), tudo isso faz com que a maquina perca rendimento. você ainda abre vários programas ao mesmo tempo.

1.º veja como anda a temperatura do processador

2.º Não abra muitos programas ao mesmo tempo

3.º mantenha seu anti-vírus atualizado e veja se a sua máuina está infectada.

PENTIUM 4 2.80GHZ, 1.00 GHZ RAM DDR 333 PC 2700, G FORCE 4 MX 440 SE 64 MB DDR, HD 80 GHZ 7200 RPM samsung, CDRW 52X32X52 LG, WIN XP.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por welitomfontes@04 dez 2004, 15:34

Amigão! Os processadores da AMD já esquentam por natureza, sua placa-mãe não é muito boa, já que quase todos os componentes são on board

(integrados na própria placa), tudo isso faz com que a maquina perca rendimento. você ainda abre vários programas ao mesmo tempo.

1.º veja como anda a temperatura do processador

2.º Não abra muitos programas ao mesmo tempo

3.º mantenha seu anti-vírus atualizado e veja se a sua máuina está infectada.

PENTIUM 4 2.80GHZ, 1.00 GHZ RAM DDR 333 PC 2700, G FORCE 4 MX 440 SE 64 MB DDR, HD 80 GHZ 7200 RPM samsung, CDRW 52X32X52 LG, WIN XP.

Amigo, não tá na cara que é o problema não relacionado a hardware!?

Qualquer máquina mediana para o padrão brasileiro navega na internet com alguns programas abertos facilmente. Meu PIII 550Mhz tira isso de letra...

Agora sim, respondendo ao tópico.

Recomendo que você procure alguem programa anti spywares e adwares ou mesmo formate sua máquina. Com certeza isso vai acabar... ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por welitomfontes@04 dez 2004, 15:34

Amigão! Os processadores da AMD já esquentam por natureza, sua placa-mãe não é muito boa, já que quase todos os componentes são on board

(integrados na própria placa), tudo isso faz com que a maquina perca rendimento. você ainda abre vários programas ao mesmo tempo.

1.º veja como anda a temperatura do processador

2.º Não abra muitos programas ao mesmo tempo

3.º mantenha seu anti-vírus atualizado e veja se a sua máuina está infectada.

PENTIUM 4 2.80GHZ, 1.00 GHZ RAM DDR 333 PC 2700, G FORCE 4 MX 440 SE 64 MB DDR, HD 80 GHZ 7200 RPM samsung, CDRW 52X32X52 LG, WIN XP.

Welingtom, acho que você está uns 3 anos desatualizado no mundo da informatica, há tempos que o Pentium-4 esquenta muito mais que os processadores AMD,

%7Boption%7Dhttp://techreport.com/etc/2004q4/90nm-power.gif' border='0' alt='' />

%7Boption%7Dhttp://upl.silentwhisper.net/uplfolders/upload4/chart_power_load.png' border='0' alt='' />

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo Edurm!

Você deveria prestar mais atenção na resposta que eu dei ao companheiro Nohara, em momento algum eu disse que uma determinada marca de processador esquenta mais do que a outra, nem se quer eu me referi ao processador que você disse que esquenta mais, apenas o cito nas configurações do meu pc, como todo usuário do forum faz normalmente.

Se você prestar mais atenção vai ver que o que eu disse é que uma das causas do pc do colega esta lento, pode ser super-aquecimento e que realmente processadores da marca que eu disse esquentam.

Não disse que uma esquenta mais do que a outra, nem q é melhor e nem que é pior.

Quem parece esta desatualizado a uns 10 anos é você, não de informática, mas sim de interpretação e análise.

Um forte abraço do amigo Wellingtom.

:-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

:D

Obrigado pelo auxilio de todos, graças as dicas de vocês, instalei um antispy (SpyBot) e um pacote de aplicativos do Marcos Velasco (AntiBatch Virus, AntiSpy, AntiWorm, Mv RegClean).

Aparenetemente resolveu, entretantoainda continua a dar uns picos de 100% da CPU em certos momentos, o que acaba me preocupando, pois o fato é que eu tinha um Athlon 1900+ antes e troquei com um colega meu por esse 2000+ voltando para ele R$ 30,00, o que mais me interessou foi o fato dele ser da série AXDA, que de acordo com alguns foruns é o melhor para over. no entanto o meu antigo 1900+ era mais ligeiro que esse, e só dava picos de 100% quando eu utilizava o FlaskMpeg ou o Divx para converter DVD's em Divx ou vcd.

Gostaria de saber se será que o meu athlon é um falsicado(remarcado)

Estou muito agradecido galera!!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, a diferença do XP 1900+ pro XP 2000+ é mínima cara, você poderia ter ficado com seu processador antigo...

Só o clock que muda se não me engano, 1600mhz pro 1900+ e acho que 1670mhz pro 2000+.

E sim, é possível que ele seja remarcado. Dá uma pesquisada no fórum que você vai achar algo sobre.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0