• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest CCAAIIOO

[Resolvido] Erros Gráficos em Games....

9 posts neste tópico

:( Olá gente...

Estou com um "PROBLEMINHA" no meu PC acho que é referente a Placa de Video...

É o seguinte sempre que eu tento jogar um jogo que utiliza Open GL ou Direct 3D a imagem(do jogo não do monitor) fica toda colorida, borrada, e piscando...

Tipo assim eu vou jogar Medal Of Hornor aí os matos que geralmente são VERDES no meu ficam como uma ÁRVORE DE NATAL tem hora que fica AZUL, ROSA, VERMELHO entre outros... Vou dá um exemplo no jogo GTA você:

A pista some e a tela toda fica AZUL e so vejo o meu carro...

Tipo assim gente isso começo a acontecer daí eu comprei uma Ge Force 4 de 64mb e não adianto...

Tipo assim eu ja formatei o HD, ja instalei o Windows XP com service Pack 2 ja instalei a placa e seu Driver e também ja instalei o DirectX 9.0c e não adianto...

O que fazer?

Meu pc é assim:

AMD K7 - 1.400

384mb de ram

Ge Force 4 de 64mb

HD de 40gb

Windows XP com Service Pack e DirectX 9.0c

Bem o que devo fazer?

Se alguém poder entrar em contato comigo eu posso mandar as imagens com os erros nos jogos...

Meu e-mail é: seuamigovirtuall@hotmail.com

falou,

Caio César.

Ps: Espero Respostas...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por readme.txt@01 dez 2004, 19:54

se não é com a PV pode ser com a fonte ou a placa-mãe

Não, nada a ver... se fosse com um destes dois itens o PC travava ou ficava resetando.

Tenta testar esta vga em outro PC, ou se não resolver...providencie a troca dela, tente pegar pelo menos uma FX5200 128mb

Flws!

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse problema do GTA 3 e ViceCity é classico . Ocorre com muita gente , inclusive comigo ja aconteceu. Resolvi o problema configurando corretamente na opção grafica do jogo. Tente ativar a opção "frame limiter" e ve se esses problemas somem.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo assim gente não é nada do que vocês disseram até agora...

Eu ja fiz o lance de configura o jogo mas não deu...

E tipo assim, TODOS, TODOS, TODOS os jogos que usam Open GL ou Direct 3D não ta funcionando no meu PC!

Eu acho que deve ta faltando algum arquivo, tipo assim, existe um Driver para Open GL ou Direct 3D? Aonde eu pego?

falou,

Caio César. :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po gente me ajuda aí...

Por favor... :(

falou,

Caio César.

:(:bandeira: Eu Sou BRASILEIRO E Nunca Desisto :bandeira::(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sugiro q você formate sua maquina , deve haver algum rastro de driver de placa antiga ou coisa do tipo. Assim q formatar , instale os drivers novos corretamente , inclusive os da placa-mãe.

Se a formatação não adiantar de nada a unica alternativa será testar sua placa de video em outro pc para ver se ocorrem os mesmos problemas.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por CCAAIIOO@02 dez 2004, 19:27

Po gente me ajuda aí...

Por favor... :(

falou,

Caio César.

:(:bandeira: Eu Sou BRASILEIRO E Nunca Desisto :bandeira::(

ei, tu resolveu o problema la do direct 3d?

se tu tiver resolvido, me avisa, estou com esse mesmo problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tipo assim pega um driver mais novo cara, pode ser treta do driver. O driver que veio no CD da minha pv resetava o micro toda vez que eu abria um jogo :ahh::ahh: , tenta procurar na net por um driver mais novo e tal, depois posta aí pra gente beleza??

[]'s

:bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0