• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
f. tenorio

pessimo desempenho em uma fx5200

7 posts neste tópico

pessoal, um amigo meu aqui do meu bairro (O membro COLATINO aqui do forum) adquiriu uma nvidia geforcefx5200 128mb 64bits agp 4x, e o desempenho dela ta pessimo a pv ta rodando nfsu em 640x480low e dano lags, alem disso ela ta marcando so 4000 e poucos pontos no 3d mark. porque essapv ta assim?? a placa mãe dele é uma ali so num sei o modelo e usa 256mb pc100 e um processador athlon de 1.3, drives 61. alguma coisa, sera o conjunto de pm e memoria que são ruins??? ou é pau da pv mesmo???

flws

Compartilhar este post


Link para o post
Compartilhar em outros sites

fx 5200 128 bits são 45 % mais rapidas

baterm uns 10 a 15 mil no 3d mark 2001 se bem acompanhadas

ruim é 64 bits qnen a minha q eu vou trocar

até com sim city 4 dá lag

q ##### meu

e ainda depois d duas horas d jogo começou a parecer artefatos

e preste atemcao sem overclock :tantan:

por isso vou trocar :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara as 128 são geralmente 100% mais rapida aminha em over chega a ser mais q isso até!!!!

O gargalo no su caso é o seu PC cara mas vou logo dizer q não vai mudar muito não 64bit é uma Mer.da

BRUNO

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por f. tenorio@02 dez 2004, 00:23

pessoal, um amigo meu aqui do meu bairro (O membro COLATINO aqui do forum) adquiriu uma nvidia geforcefx5200 128mb 64bits agp 4x, e o desempenho dela ta pessimo a pv ta rodando nfsu em 640x480low e dano lags, alem disso ela ta marcando so 4000 e poucos pontos no 3d mark. porque essapv ta assim?? a placa mãe dele é uma ali so num sei o modelo e usa 256mb pc100 e um processador athlon de 1.3, drives 61. alguma coisa, sera o conjunto de pm e memoria que são ruins??? ou é pau da pv mesmo???

flws

Essa placa ja tem um desempenho fraco e mais com um atlhon(thunderbird)1.3 e memoria pc100 que nen ddr é, tu queres milagre é essa placa(FX5200) so mostra sua peformance total numa conf boa, aqui ele roda todos os jogos atuais beleza! a maioria em 800x600 meduim sem filtros e sem lags, ao colocar ela numa conf melhor ela tem um aumento e tanto no desempenho

Compartilhar este post


Link para o post
Compartilhar em outros sites

F. Tenorio, você não precisa ficar indignado cara.

Eu diria até q o scores estão bons considerando o nivel de tecnologia da placa-mãe.

Para você ter uma ideia: Eu faço 1500 ptos com uma GeForce 2 MX400 PCI 64MB na minha k7n2-delta.

Meu antigo PC equipado com PCchips M598 fazia uns 550 pontos com a mesma placa...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Bakuryu@04 dez 2004, 19:25

F. Tenorio, você não precisa ficar indignado cara.

Eu diria até q o scores estão bons considerando o nivel de tecnologia da placa-mãe.

Para você ter uma ideia: Eu faço 1500 ptos com uma GeForce 2 MX400 PCI 64MB na minha k7n2-delta.

Meu antigo PC equipado com PCchips M598 fazia uns 550 pontos com a mesma placa...

Mas aí não é culpa SÓ da placa-mãe... e sim do K6 que acompanhava ela né meu...

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara passa as'' dicas ''pro teu amigo :

-bota mais 256 de memo no minimo

-1.3ghz hoje em dia :chicote: , bota um duron 1.6,1.8 , xp 2000+

-driver de video usa o 66.93

-Mete over na placa

-Qual o OS dele ? bota mais 256 de memo e o winxp OTIMIZADO

-Eu com minha radeon 9200se 128mb q é mais ''fraca'' q a fx 5200 64bits , to rodando o nfsu 2 em 1024x medium sem motion blur claro , só no drag q boto heheeh , sem lags , eu já rodava assim na minha antiga geforce 4 64 350/600 :ahh: , mais com lags , agora num tenho mais lags (aleluia!) hehehe:wow:

Sem+

[]´s

Caio :devil:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0