• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Michaelsen

Problema com LG PCI Wireless LW2110P

1 post neste tópico

Bom dia!

Tenho passado por um problema desagradável com uma recente placa wireless que adquiri, uma LW2110P da LG Networks. Estou ciente que a placa é mal cotada porém através desta consulta acredito conseguir alguma luz com alguém que tenha passado por problemas similares. Me falaram que este seria o único lugar onde conseguiria uma ajuda qualificada.

A situação é esta. Estou usando minha conexão wireless a um pouco mais de 2 anos, sem mais problemas e sempre usando cartão PCMCIA com adaptador. O primeiro cartão que usei era um Orinoco Silver, este cartão parou de funcionar repentinamente e comprei um Avaya Silver Wireless. Recentemente este Avaya teve o mesmo destino do Orinoco, não sei se é comum de cartões PCMCIA pifarem com certa frequência (ambos cartões havia testado em outros hardwares para certificar do problema) e desta vez tive que optar por uma opção barata pois os cartões são bem caros, então optei por estas placas da LG que custam menos de R$ 100,00.

Quando o produto chegou do correio instalei a placa, engatei o pigtail e fiquei muito satisfeito pois tudo funcionava da mesma forma como os cartões. Porém isto durou 10 dias. Em uma manhã o sinal começou a desconectar a cada 10 segundos após logar na rede (o sinal cai, o dispositivo não é desabilitado). De imediato atribui o problema ao provedor de internet. Mas logo em seguida notei algo, não conseguia enxergar as outras redes disponíveis na área, apareciam de vez em quando.

No momento, para eu poder certificar qual era o problema não possuia nenhum outro PC/Hardware à mão e resolvi fazer um teste no Windows 98 SE (estou rodando XP SP2) e para minha surpresa no Windows 98 SE a internet e o dispositivo funcionam muito bem (através dele estou escrevendo este post).

Frente a isso cogitei o problema ser o SP2 do XP, mas sem precipitação fui atrás de outros hardwares para testar. Em suma eu fiz o teste em 4 máquinas com o Windows XP SP1 ou SP2.

O resultado é interessante, no Windows XP, somente em uma das máquinas a placa funcionou corretamente sem problemas. A semelhança entre as 3 máquinas onde não funcionou é o som onboard AC97 (incluindo a minha), não pode ser o chipset da via pois as 4 máquinas são chipset da via (incluindo a que funcionou a placa). Já testei desabilitar na bios o som onboard.

Li comentários na net que algumas pessoas já atualizaram o firmware desta placa, mas confesso que não consegui encontrar de nenhum jeito drivers atualizados ou firmware para ela.

O Windows XP me faz uma falta tremenda pois ele gerencia extremamente bem programas como o Photoshop, Flash e Dreamweaver abertos e trabalhando por um extenso período. Já o Windows 98 não segura mais de 2 horas as cópias de imagem do Photoshop, montagem das tabelas no Dreamweaver e os scripts do Flash, tornando extremanete desagradável precisar sempre dar reboot e trocar de OS para poder acessar a net.

Agradeço mesmo se alguém puder me auxiliar com este problema!

- Michaelsen

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0