• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest *//SHADOW//*

[Resolvido] pelo amor de deus me ajudem

7 posts neste tópico

Eu tenho um celeron 1.7Gh 384 de Ram e uma Radeon 9200 se rex 128 mb meu amigo tem um duron 1.2Gh 196 de ram e uma GF-FX5200 128 mb ele roda need for speed undergroun quase no massimo e num da muito lager eu nem se desabilitar todas as opiçoes todas as curvas o jogo fica lento e da lage pra caramba o vendedor falo que num viu diferça nas placas ate porque ele tem ema radeon sera que aminha ta com defeiça

Valeu !!!!

Espero respostas :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara...

a sua Radeon 9200SE é 64 bits, provavelmente é por isso que a diferença é estrondosa

A do seu amigo...provavelmente é de 128 bits, se bem que é muito difícil achar uma fx5200 de 128 bits, mas talvez seja.

De 64 pra 128 bits há geralmente 45% de diferença no desempenho.

Pra você ter ideia, uma 9600se (todas que tiverem 'SE" são 64 bits) fica pau a pau (e olhe lá..) com uma 9200 de 128 bits.

Tem um tópico pinado aqui ensinando a reconhecer quantos bits são a placa, dá uma olhada lá e vai ver a placa do teu amigo. Se a dele for 64 bits também, podem ser outros fatores, como superaquecimento do micro, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

outro detalhe, pra jogo o duron 1.2ghz é bem superior ao celeron 1.7, com certeza o que provavelmente deva estar segurando seu desempenho é esse lastimavel processador

Peça pra seu amigo trocar de placa de vídeo com você por uma semana e veja como vai rodar o NFSU na maquina dele

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por edurm@02 dez 2004, 14:11

outro detalhe, pra jogo o duron 1.2ghz é bem superior ao celeron 1.7, com certeza o que provavelmente deva estar segurando seu desempenho é esse lastimavel processador

Peça pra seu amigo trocar de placa de vídeo com você por uma semana e veja como vai rodar o NFSU na maquina dele

Concordo... celeron não é um processador bom... meu amigo tem um e eu tinha um k6-II 500 (clássico), só que ele tinha mais video do que eu ele não rodava Age of Empires II sem dar pau no jogo... <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

meu amigo tem um e eu tinha um k6-II 500 (clássico)

Po esse k6-II é um clássico mesmo tem uma performance boa. Conheco muita gente q já teve esse pc, até ue mesmo. :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por brunoskrebs@02 dez 2004, 15:57

meu amigo tem um e eu tinha um k6-II 500 (clássico)

Po esse k6-II é um clássico mesmo tem uma performance boa. Conheco muita gente q já teve esse pc, até ue mesmo. :bandeira:

concordo... o k6-II é muito bom... bah nunca tive nenhum problema com ele... :palmas: ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

rodava o winxp bem no meu k6-2 com a famosa 598, e funcionava legal até... o embaçado era a falta de cache... asm rodava bem... guento por mt tempo

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante
Este tópico está impedido de receber novos posts.
Entre para seguir isso  
Seguidores 0