• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
KaGe

Pelo amor de deus alguém ajuda!

6 posts neste tópico

Galera, pelo amor de deus, n posso perder os dados q tem no HD.

Meu HD é de 60gb, e é divido em 3 particoes (C: - 24gb,D: - 6gb e E: - 30gb) no C fica o WINXP, no D o WIN98 e no E os Backups. Eu fui formata o pc porque tava muito lento e apaguei a particao C:, criei ele d novo instalei o WIN98, mas a partir dai a unidade E: parou de funcionar. O HD ta sendo reconhecido como 33GB, e as unidades C e D estão funcionando normal, mas justamente a E:, onde estão todos os backups, da pra visualizar as pastas principais (soltas na unidade) mas quando se tenta abrir qqr uma delas da erro, no DOS da a classia "Anular, Repetir, Falhar".

qualquer eu posso fazer pra ele ser reconhecido novamente como 60gb, se eu conegui isso, acho q vou consegui acessar os dados, n posso perder esses dados de jeito nenhum!! por favor ajudem!! é caso de vida ou morte!!!

:muro::muro::help::help::cry::cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma colega pra tudo na vida existe um solução só não existe pra morte :blink: ; mas voltando ao seu problema essa tres repartição esta em que formato FAT 32 ou NTFS.

Se a repartição E estiver em NFTS o windows 98 não reconhece nem com reza brava :devil: só o windows 2000, 2003 e o XP.

Um conselho se você não quer mais o XP, apague esse 98 e instale o 2000.

O windows 2000 é um pouco mais leve e não tem tanta frescurinha como o pessoal fala por ai e ele é bem melhor que o win 98 :naonao:

Boa sorte colega :joia:

Abraços :natal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa amigo, realmente esqueci de mencionar, as particoes estão em FAT 32. todas as 3. E eu so uso o WIN98 na particao D: porque fiquei mais de mes tentando fazer meu scanner funciona no XP e n consegui de jeito nenhum, só trancava, mas o scanner ja foi resolvido!! preciso de uma ajuda pra conseguir acessar a unidad E: pois é onde estão todos os bakups :muro::cry:

Pelo amor de deus, alguem ajuda!!!!

P.S. - Posso ta falando bobagem, mas o qualquer é o LBA ?? eu vi n HD q o LBA é 120243 ou algo assim, dei um boot pelo disquete da fabricante e vi o LBA ta em 61324, e estava sendo recomendado os 120243, isso n tem nada a ver?? porque é estranho ter sumido metade do HD e o LBA estar na metade (eu acho né, n entendo de HD). Outra coisa, a unidade é reconhecida, esta igualzinha como antes de dar pau, com todas as pastas e os 3gb livres, só q n consigo abrir as pastas pra ver o q tem dentro nem nada, suponho ser pelo fato de este estar sendo reconhecido apenas com 33gb, deixando exatamente de lado os 27gb da particao E:, sera q tem um programa ou algum jeito de forcar a ler 60gb ou fazer ele voltar a 60gb??

Por favor, ajudem!! to desesperado, tem milhares de trabalhos da minha irmã, inclusive a monografia dela :cry: , n posso perder estes dados, me digam o q preciso fazer, nem q pra isso seja necessario a minha vida, pelo amor de deus, to desesperado!!!!!! :cry::cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

AAAAAAA colega é fogo :( tenta ligar essa HD em outra maquina que ja tem algum SO instalado pra você se ta tudo la :blink:

Boa sorte :joia:

Abraços :natal:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja tentei isso meu, n le igual, mesmo problema, o C e o D estão normal, mas o E n da pra copia nada nem abri nada :/

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aee galera!! arrumei!! consegui!! era só ajustar o LBA mesmo :D voltou a reconehcer como 60gb e n perdi nada :D :palmas: :palmas: :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0