• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
jackmachinne

4558 no 3DMark03 com a 9800PRO

12 posts neste tópico

Olá sábios companheiros!

Estou fazendo 4558 pontos no 3DMark03 com a 9800PRO PowerColor 128bits / 128RAM clocada em 412/330 mhz e nos clocks default 380/300 mhz tô fazendo 3514 pontos tá bom essas pontuações?

Estou usando o Via 4in1 Hyperion 4.5, Catalyst 4.11 com Painel de Controle ATI na mesma versão 4.11, Framework .NET 1.1 e DirectX 9c.

No Doom3 a média de frames está em 35 a 40 fps(Vsinc ligado, anti-alising em 4x-mais que isso acho bobagem, em em high ou ultra-high quality dá o mesmo frame rate) e Farcry 35 fps(Todos os filtros no máx).

Estou com duvida pois numa 9600XT tava conseguindo quase isso, mas sem os filtros, logico.

Se alguem puder manda o resultado. :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara não sei se o teste q você fez no 3dmark foi o default ou foi com tudo ligado ...aqui em casa no default com minha Radeon9600 PRO eu fiz 3568..então acho q seria uma pontuacao baixa para sua pv esses 3514 pontos....

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por d.louco@03 dez 2004, 02:30

Cara não sei se o teste q você fez no 3dmark foi o default ou foi com tudo ligado ...aqui em casa no default com minha Radeon9600 PRO eu fiz 3568..então acho q seria uma pontuacao baixa para sua pv esses 3514 pontos....

Lembrando que a dele é a versão 128 bits.....eu acho que tá na media mesmo....

Essa não é uma versão normal, 256 bits....

A minha VGA faz 6100 em stock!

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

acho q não tem nada de anormal com sua pontuação , ela está dentro dos padrões. Quanto aos jogos tb acho q não tem nada de errado , pegar 40 fps no doom3 com tudo no maximo + filtros em 4X é um desempenho muito bom.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sabe-se que 256bit dá o dobro de 128bit, então eu acho que a minha tá boa com 3514 em stock então. Tô segurando ela nesse clock de 412mhz(igual ao da XT) com 330mhz nas memos.

Obrigado a todos pela atenção dispensada!

:wub:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo, pra sua maquina, estou achando estranho sim!!

era pra ela fazer uns 4.100~4.300 pts em stock... opinião minha, ja q ela tem mais desempenho que uma 9600xt que faz entre 3.600~4.100 pts!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por engenheiro_ce2@04 dez 2004, 02:06

Amigo, pra sua maquina, estou achando estranho sim!!

era pra ela fazer uns 4.100~4.300 pts em stock... opinião minha, ja q ela tem mais desempenho que uma 9600xt que faz entre 3.600~4.100 pts!!

Também tô achando muito estranho! Tudo bem que ela á 380/300 e a 9600XT Sapphire é 500/300, mas a VPU é 9800PRO. Seria só pelo core? A 9800XT é 412/365(pelo menos a da PowerColor é assim) menos que o core da 9600XT. Fica mais estranho ainda!!!%7Boption%7Dhttp://www.entity.cc/central/animated-emoticon-7.gif' border='0' alt='' />

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por jackmachinne+05 dez 2004, 02:12QUOTE (jackmachinne @ 05 dez 2004, 02:12) engenheiro_ce2@04 dez 2004, 02:06

Amigo, pra sua maquina, estou achando estranho sim!!

era pra ela fazer uns 4.100~4.300 pts em stock... opinião minha, ja q ela tem mais desempenho que uma 9600xt que faz entre 3.600~4.100 pts!!

Também tô achando muito estranho! Tudo bem que ela á 380/300 e a 9600XT Sapphire é 500/300, mas a VPU é 9800PRO. Seria só pelo core? A 9800XT é 412/365(pelo menos a da PowerColor é assim) menos que o core da 9600XT. Fica mais estranho ainda!!!%7Boption%7Dhttp://www.entity.cc/central/animated-emoticon-7.gif' border='0' alt='' />

Compartilhar este post


Link para o post
Compartilhar em outros sites

%7Boption%7Dhttp://users.pandora.be/eforum/emoticons4u/crazy/061.gif' border='0' alt='' />Eu criei um tópico dias atrás reclamando sobre o controlador do AGP não poder ser instalado, caso contrário travava o sistema até que me sugeriram atualizar a BIOS pra outra versão. Fiz e parou de dar pau quando entro com AGP 8x! Esse é o tópico http://forum.clubedohardware.com.br/index....0entry1002046.

Mas quão supreso não fiquei hoje! De acordo com as opiniões acima eu achei pouco o desempenho de 4558 no 3DMark03, e coloquei em 4x no CMOS pra tirar uma dúvida! E deu uma diferença de menos de 100 pontos, deu 4464. De fato essa Soyo Dragon Kt600 Plus 1.0 tem zebra no agp, num tá funcionando com desempenho de 8x!

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu acho que ta baixo tb esse resultado dava pra melhorar sim , em stock devia fazer 4000 ao menos com o seu pc da assinatura ,

a minha faz 5610 a 5660 variando

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como ja disse minha pontuacao ....agora voltando a postala aqui pelo motivo de te-la aumentada ....com minha 9600 PRO fiz 3790 rodando a 500/620

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0