• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Felipe023

Duvida Cruel

2 posts neste tópico

Felipe023    0

ola pessoal o negocio e o seguinte

tenho um p4 1.8, 512 de ram ddr (acho q é 266), placa de video ati radeon 9200se q custou 220 reais e placa-mãe asus p4v533-mx

comprei o jogo gta vice city e quando vou passeando de carro na cidade o jogo vai quadro por quadro muito devagar....

tenho tambem a need underground 2 e tenho q rodar ele na minima resolução

640x680 e com poucos graficos ativados!!!

o problema esta na placa de video???

c for , me indiquem uma boa para jogos pois estou dispondo de 500 reais!!! valeu abraços

Compartilhar este post


Link para o post
Compartilhar em outros sites
Junker    0

Olha..............pela configuração da sua máquina, a única coisa que pode estar dando problema é mesmo sua placa de vídeo..... ela possui cooler né?? se por um acaso ela não tiver (mas acho q tem..........essa PV sempre vem com cooler) providencie um...... pode ser a temperatura da pv q esteja alta..... mas é estranho mesmo.... o meu pc é quase igual ao seu sendo q é ainda um pouco inferior P4 1.7, 512 ram, MB Shuttle. A única coisa que é mais diferente é que eu tenho uma FX5200 128mb 64 bits ( a sua tbem é 64 bits né?)..... sinceramente não era pra estar rodando assim....

mas com 500 reais você poeria pegar uma ATI Radeon 9800 SE 128MB OEM.......

Falous!!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso