• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
MQG

Micro não inicia com Radeon 9600 PRO

16 posts neste tópico

È o seguinte, comprei uma Radeon 9600 Pro 128 MB DDR 128 bits, depois de instalar ela no meu pc, fui liga-lo mas não aparece nada, fica tudo preto.

Minha placa mãe é uma VIA M927 VP4M266. O AGP é compatível: 4x.

Já coloquei como Primário o AGP e mesmo assim só o vídeo onboard funciona aqui.

O que estou fazendo errado? Poderiam me dizer se é preciso fazer mais alguma configuração na BIOS para desativar a onboard , etc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Primeiro, a Radeon ta ligando? (coloca a mão perto do cooler pra ver). Segundo se você colocar a placa e ligar o monitor na saida onboard o computador funciona? Se não o micro emite algum barulho?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, não sei se está ligando, porque ela não tem cooler.

Segundo se você colocar a placa e ligar o monitor na saida onboard o computador funciona? Se não o micro emite algum barulho?

Vou tentar fazer isso, depois posto o resultado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta aumentar a largura do barramento AGP, se já tiver 128Mb coloca mais, senão, tenta desabilitar a on-board se a placa-mãe tiver essa opção.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, eu tentei ligar o micro com somente a radeon encaixada mas com o cabo do monitor na on board... mas também não funcionou.

Para que vou aumentar o barramento? Pode ser a causa do não funcionamento?

Já desabilitei a onboard no setup, mas mesmo assim não funcionou a radeon....

Compartilhar este post


Link para o post
Compartilhar em outros sites

Leve-a na garantia essa placa aparentemente deve estar "morta", a chance de ser placa-mãe e minima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem, vou entrar em contato com o suporte para ver isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aff, que #####, comprei pela internet a placa.... que #####.. mas tem certeza que é placa que tá com problema? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po cara to com um problema igual o seu...e não acho q seja da placa de video...pois a minha é uma geforce 3ti 200....e o cooler dela funciona normalmente....mais só aparece imgem com a onbord....não creio q seja a placa de video não.

Se alguem soubre de alguma coisa ai ajuda noissssss.

Valewsss

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente arranjar outra placa para testar...

Ou então passe borracha nos conectores da placa e nas memos do teu sistema tb.

Dps posta os resultados.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por g_boros@04 dez 2004, 11:42

Tente arranjar outra placa para testar...

Ou então passe borracha nos conectores da placa e nas memos do teu sistema tb.

Dps posta os resultados.

[]'s

concordo

o teste mais simples a se fazer é botar outra placa pra rodar ai, se ela funcionar...ai voce tem problemas...mas acho que um update de bios tambem é uma opção

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara não tem nenhum amigo seu que você possa levar a radeon e testar no micro dele???? teste ela em outro micro veja se ela liga se não ligar tambem pode assinar o obito da criança hehehehe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha se a sua BIOS é Award ou AMI. Se for AMI, depois quando eu tiver em casa eu olho como é a configuração certa (ao menos pra mim) pra desabilitar a onboard.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente arranjar outra placa para testar...

Ou então passe borracha nos conectores da placa e nas memos do teu sistema tb.

Dps posta os resultados.

Não tenho outra placa :(. Meus amigos só tem micro na garantia.. e não querem abrir o gabinete... <_<

Já fiz isso, da borracha... não adianta.... :(

concordo

o teste mais simples a se fazer é botar outra placa pra rodar ai, se ela funcionar...ai voce tem problemas...mas acho que um update de bios tambem é uma opção

mas o problema é que eu já uso a BIOS mais nova da minha placa mãe :( ... ou seja.. estou lascado.... :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olha se a sua BIOS é Award ou AMI. Se for AMI, depois quando eu tiver em casa eu olho como é a configuração certa (ao menos pra mim) pra desabilitar a onboard.

Valeu :palmas:

mas acho que já desativei ela.. :( .. . eu tenho certeza que é a BIOS muito antiga que não reconhece a radeon,,, acho que vou devolver ela e pegar uma placa mãe ASUS.. porque essa minha... francamente.... :angry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0