• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
jomajero

HD com BAD Block

3 posts neste tópico

olá boas,

bom, tenho um pc de um amigo que não arranca com o sistema XP, já experimentei outro disco que contem o win2000 e mesmo assim nada, quando tenta arrancar com o sistema dá sempre erro, aparece a tela azul e diz:

***STOP: 0x0000007B (0xED41B84C,0xC0000034,0x00000000,0x00000000)

INACCESSIBLE_BOOT_DEVICE

Isto é a mensagem de erro que me aparece, quando o meu amigo tinha o pc com o disco dele tb era igual, talvez mudasse alguns parametros da mensagem, eu verifiquei o disco dele e me parece estar danificado, pois faço o FDISK e depois quando vou formatar ele fica a tentar recuperar unidade de atribuição, eu utilizei um programa para recuperar bad block no HD mas não fez o teste a todo o HD, pois apesar de demorar bastante quando encontrou um sector danificado fechou o progrma e não acabou de ver o resto, mas aprovou um bocado, pois começa a formatar até 5% depois lá vem outra vez a tentar recuperar a unidade de atribuição, creio que este HD já era, rsrsrsr.

mas a questão principal era se alguém tinha alguma ideia do que poderia ser para o pc não arrancar com o sistema , e porque me dava aquele erro.

O meu amigo tem o pc parado há meses, aqui atrasado houve uma trovoada, será que foi essa a causa e danificou mas alguma coisa além do HD, tipo...a Board? ou terá mesmo danificado algum parametro da bios, já fiz um resete há CMOS, coloquei a bios nos parametros de Default e nada, tb não esqueci de primeiro configurar o hd na bios para ser detectado, mas dá-me sempre erro.

agradeço alguma opinião se possivel,

um abraço,

José Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo creioq ue danificou alguma trilha do hd

para isso você pode pegar o disk manager do fabricante do hd, passar o zero fill para que este refaça todo o mapa de erros do HD, isolando os setores danificados..

você os achará na área de donwloads do clubedohadware ou então no tópico "como prolongar a vida útil de seu hd" que está destacado, lá há varias Disk Managers (DM) de fabricantes de HD...

Compartilhar este post


Link para o post
Compartilhar em outros sites

olá boas,

Agradeço por me ter respondido,

já tinha tentado todas as operações descritas de tentar recuperar o HD, mas infelizmente não deu certo, o problema de o pc não arrancar mesmo com outro disco que tem o XP , não sei ao certo o que se passou para ele não arrancar e me dar esse erro, mas tentei com outro disco novo e funcionou bem, por isso ...caso resolvido e com algumas dúvidas!!! mas....paciência, rsrs.

cumps,

José Rodrigues

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0