Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
coutinhobr

Processador não reconhecido (XP 2800+)

Recommended Posts

Oi pessoal,

O meu computador é o da assinatura abaixo, só estou com um problema, não sei porque o computador não está reconhecendo o processador. Está tudo funcionando, mas está sendo reconhecido, quando entro no gerenciador de dispositivos e clico em Processadores aparece escrito Unknown CPU Type onde era pra aparecer o nome do processador.

O que houve? Já me disseram para eu olhar no setup da Bios, mas onde que eu vejo isso no setup? Ou tem outra maneira de arrumar isso?

Valeu galera.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O modelo da CPU aparece logo na primeira tela (chamada POST), logo q você liga o PC. Só acho estranho q o Win XP não esteja reconhecendo o modelo de sua CPU. :wacko:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por cegdigitacao@04 dez 2004, 20:07

    O modelo da CPU aparece logo na primeira tela (chamada POST), logo q você liga o PC. Só acho estranho q o Win XP não esteja reconhecendo o modelo de sua CPU. :wacko:

    Então amigo, nessa primeir tela mudou também o nome do processador. Não estou entendendo. Já me disseram que tenho que mexer na bios, mas onde?

    Valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Já vi alguns casos assim, e uma atualização na bios da placa mãe resolveu

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Coisinha@05 dez 2004, 13:09

    Já vi alguns casos assim, e uma atualização na bios da placa mãe resolveu

    Pois é, acho que vou dar uma atualizada na bios, mas só que antes estava tudo certo, mostrava o nome da CPU tudo certinho, então acho que devo ter que configurar alguma coisa... só não sei o que.

    Valeu.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pois é, acho que vou dar uma atualizada na bios, mas só que antes estava tudo certo, mostrava o nome da CPU tudo certinho, então acho que devo ter que configurar alguma coisa... só não sei o que.

    Qual é a versão da sua Bios?

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×