Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
pcgerhardt

MEU PC OU MEU GRAV. TÃO MALUCOS

Recommended Posts

Amigos queria saber se vocês tem ideia do que está acontecendo...Comprei um gravador CGE-8526B da LG :P e o instalei no PC...até aí td perfeito......O Windows detectou direitinho lá no painel de controle e todos os meus softs reconheceram o drive.

O problema é que, quando insiria um cd virgem no drive o PC travava. Fui no painel e desativei a notifocação automática. OK colocava o cd e não travava, Mas quando abria qualquer soft de gravação e ele tentava acessar a gravadora o pc travava de novo.

O engraçado é que, quando eu preparo todo o material a ser gravado e espero O PROGRAMA pedir o cd, eu o coloco e gravo normalmente...mas quando chego no 100% o pc trava de novo.

Concluindo, sempre que o windows ou qualquer outro programa tenta acessar a gravadora e tem um cd virgem dentro, o pc trava...a não ser que eu só coloque o cd quando o programa de gravação pedir......e claro, trava também quando acabo de gravar pois as informações também são verificadas pelo proóprio programa de gravação após o processo.....DETALHE: ISSO SÓ ACONTECE COM CDs VIRGENS....com cds convencionais de fábrica(música, e softs originais) tudo funciona às mil maravilhas.

Até atualizei o firmware para o 1.04 mas não adiantou em nada. O drive está no MASTER2(o hd é o MASTER1) e estou com o BusMastering ativado nos controladores IDE.

Me ajudem ou vou pelo canoooo :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde...

Meu prezado, sugestão, verifique a versão da interface ASPI instalada no seu SO (você não citou ele, vá em www.adaptec.com e baixe o aplicativo de verificação e atualização. Verifique também os drivers do bus master do SO, é bom dar uma atualizada e verifique o modo DMA do gravador.Ultima... você não está com pouca RAM no micro não?...

Abraço...

:rolleyes:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×