• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
emaia

All-In-Wonder 9600XT - Problemas na captura

12 posts neste tópico

Beleza, galera?

Montei o seguinte micro:

Pentium 4 3.0Ghz 1Mb Cache

Placa Asus P4C800-E

Gabinete Thermaltake Xaser III - Skull

Memória RAM Corsair 2x512 - DDR 400

Windows XP Hme Edition Original - Service Pack 2

Placa de Vídeo ATI All-In-Wonder 9600XT - 128Mb

Studio 8 ATI versão 8.12.7.0

Acontece que, ao capturar vídeos do meu vídeo-cassete, uma pequena faixa da borda inferior fica defeituosa, como se fosse um problema de tracking...

Alguém saberia me dizer se isso é problema da placa, do software ou do codec?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso tambem acontece comigo somete quando capturo do video cassete Fita mas é coisa mínima que so monstra no monitor, na TV não aparece acho que fica fora da area que a tv mostra, ja com sinal da TV vinda vou você não acontece isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza, Cabece?

Eu quero gravar esses arquivos q capturo em DVD... você já fez isso? Esse problema aparece na gravação?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui ja fiz vários DVD's e ficaram beleza, quando eu tenho alguma dúvida, eu grava primeiro em MIDIA regravável e testo no DVD Player.

Alias costumo a fazer testes antes de fazer o DVD completo, pra ja ir numa boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok..>. Vou tentar fazer a mesma coisa....

Obrigado pela resposta.

Abraços,

Eduardo Maia

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gravei o DVD, e a imagem insiste em ter aquele problema no canto inferior... Alguém mais teria uma seguestão do q está ocorrendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ruído que aparece na parte inferior do filme é uma característica do sinal VHS. Se você for rodar o DVD em televisão não tem problema, pois os televisores cortam na base de 10% nas bordas da imagem. Se for rodar em PC, você tem que usar um sofware que tenha crop e cortar a parte defeituosa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai bele?

Se você for converte usando o tmpgenc va em: ASPET RATIO DEIXE -1:1(VGA)-.

OTHER SETTHINGS—ADVANCED----SOURCER ASPECT RATIO—1:1(VGA)

Porque se você por 4:3 vai aparece esse ruído na parte de baixo do video.

---------------------------------------------------------------------------------------------------

Cara eu ate te recomendo o tmpgenc se for só converter, sem edição. :joia:

Da uma olhada neste sit:

http://www.cdrw.co.pt/index.php?option=com...ntpage&Itemid=1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou com um problema parecido. Tenho o seguinte computador:

Athlon XP 2.6

Placa Asus

Memória 256 DDR

Windows XP Profession

Placa de Vídeo ATI All-In-Wonder 9800 - 128Mb

Studio 8 ATI versão

Estou capturando os vídeos, mas o som não está sincronizado. O que pode ser? Alguém pode me ajudar? <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites

:muro: Ai galera, eu tenho uma ati Radeon 9600XT, e gostaria de saber se elas fazem captura de video ou não, pois não sei ou então não estou conseguindo fazer.

Será que vocês podem me ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, galera? Já tive a solução para esses problemas...O Tópico é antigo, por isso vou fazer umas atualizaçãoes... hehehehehe.

Realmente, em toda captura de vídeo, através do vídeocassete, aparece uma faixa com ruídos na borda inferior. Se a captura é feita com os parâmetros corretos, a faixa é pequena, e não aparece quando da gravação do DVD, assim como disseram os nossos amigos cabece e edin814, acima.

Atualmente uso o ATI Studio 9, que é um pouco melhor que o 8, mas não deixa de ter vários bugs...

Esse programa costuma deixar o vídeo capturado fora de sincronia com o som, caso façamos muitas edições ao mesmo tempo no vídeo. O ideal é fazer apenas uma edição, salvar, fechar, religar o pc e fazer a próxima edição...

Outro problema do ATIStudio 9, é que ele não captura a cores, fitas gravadas em PAL-M... Resolvi, usando o ULead Studio 9 para fazer a captura colorida.

Respondendo ao Speroto, a 9600XT é propria para a captura de vídeo... Diga o que você está fazendo e qual programa utiliza, pra se ter uma ideia melhor do q acontece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

emaia,

Experimenta usar para capturar / autorar / queimar com a tua ATI o Ulead DVD Movie Factory 4. Particularmente, não aprovei para meu uso os Studio 7 / 8 da Pinnacle - o 9 nunca usei, nem pretendo usar, mesmo sendo o desenvolvido para a tecnologia Radeon das ATI, que não deve ser totalmente o mesmo Studio 9 fornecido com os produtos Pinnacle. Tenho, uma ATI AIW 7.500 há mais de três anos e sempre usei com ela o Movie Factory desde a versão 2.0.

Soçarba...

Mr. Walker

Obs. Visita os tópicos...

http://forum.clubedohardware.com.br/index....opic=236341&hl=

http://forum.clubedohardware.com.br/index....pic=248104&st=0

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0