• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Snake86

Problemas na instalação de multifuncional HP

5 posts neste tópico

Snake86    0

Olá pessoal, sou novo aqui no forum mas estou precisando muito da ajuda de vocês, comprei o multifuncional HP psc 1315, ocorreu tudo bem na instalação até chegar na parte de ligar o cabo USB, quando eu ligava, ele tentava estabelecer a conexão só que não conseguia, depois de varias tentavas continuei o processo de instalação até o fim, só que a impressora não foi reconhecida pelo pc. Após isso entrei no gerenciador de dispositivos - Contralodores USB e estava lá psc 1310 series, só que com uma exclamação, dizendo que o driver do dispositivo não está instalado, eu tentei reinstalar e apareceu a mensagem:

Problema na instalação deste hardware:

USB Composite Device

Erro durante a instalação do dispositivo

Os dados são inválidos

Eu já tentei o superte da HP só que a unica coisa que eles me mandaram fazer foi reinstalar o driver e o software, fiz isso mas não adiantou.

Eu ultulizo o Windows XP - Service Pack 2, será que pode ter alguma coisa a ver com o windows, ou será que o problema é do meu pc??

Se alguém tiver ideia do que pode ser o problema por favor me de uma dica, Obrigado galera!!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Lutzmind    0

Faça o seguinte procedimento:

verifica se seu teclado e usb, se não tiver remova usb composite device! e desconecta a usb

verifica a fabricante da sua usb e puxa as atualizações do driver

com o cd de instalacao na leitora conecta novamente o cabo usb;;

falou

Compartilhar este post


Link para o post
Compartilhar em outros sites
Snake86    0

Valeu pela ajuda galera, tentei o que vs falaram mas não consegui, dai testei o multifuncional no pc de um amigo que tinha o WinXP SP1 e funcionou corretamente, após isso desinstalei o SP2 do meu win e instalei o software do multifuncional... e deu certo!!!

agora está funcionando corretamente, acho q era este mesmo o problema, obrigado pelas dicas Lutzmind e mketzer, valeu mesmo, até mais! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso