• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
brunces

Meu PC não desliga corretamente

3 posts neste tópico

brunces    0

Amigos,

Por favor, alguém pode me esclarecer uma dúvida?

Tenho um Pentium III 450 MHz com 128 Mb RAM e rodo o Windows 98 v4.10.2222 A.

Instalei o DirectX v8.1 (BR) e, após ter feito isso, meu micro não desliga mais corretamente. Aquela última tela que diz "Seu computador já pode ser desligado com segurança." (logos.sys) não aparece mais. Quando desligo, ele mostra apenas aquela primeira tela que diz que o "Windows está sendo desligado." (logow.sys) e pára ali.

Antes de instalar o DirectX estava normal, por isso eu acredito que foi ele que causou esse problema. (Detalhe: Preciso ter o DirectX instalado, portanto desinstalá-lo não seria uma solução.).

O que pode ser? Alguém tem alguma sugestão?

Agradeço a atenção de todos.

Um abraço.

Bruno

Compartilhar este post


Link para o post
Compartilhar em outros sites
U.a.G_OzzY    0

Olá amigo, aqui acontece também de vez em quando.

Começou depois que instalei o norton e eu creia que seja algum bug relacionado a ele mesmo, agora se você não tem, ai é complicado, eu sugiro um anti spyware, um desfragmentador, ou até um scandisk, isso ai, um scandisk, o normal ou completo. tenta essas coisas, se não der, ai eu já não sei mesmo, só digo que as vezes acontece, foi só tirar o norton que com o tempo começou a dar menos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
hfk    0

isso é um bug do win98 abaixo vai o patch da Microsoft pra resolver.

se o seu win98 for em inglês é esse:

http://download.microsoft.com/download/d/d...b2c/4756US8.EXE

se for em português é esse aqui:

http://download.microsoft.com/download/0/5...ee8/4756BR8.EXE

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso