Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Allan CT

Jogando games pesados meu pc buta

Recommended Posts

Aê galera !

Se alguém já passou por isso ou pelo menos tem alguma sugestão a fazer , por favor ...

quando executo algum jogo pesado (ex: Joint Operation, Mohaa), logo após o carregamento dos arquivos do jogo minha máquina inicializa ... Toda vez q forço placa de vídeo e memoria meu pc buta ! Já testei processador e memorias. Isso pode ser alguma problema de p. de vídeo, placa mãe ou até hd.

Utilizo meu pc pra acessar a net e trabalhos no pacote Office e ele funciona normal ... Valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Será cara ! Eu jogava com ela a alguns meses. Só começou a dar problema agora ! Bom pode ser mesmo . Ela é genérica de 450 w. Isso também começou depois q testei o Riva Turner na minha p. vídeo. Nada de exageros nas configurações de clock , .. etc.

    vou testar com outra fonte ! vaelu . MAs ... vamos supor q minha fonte de conta do recado . Pode ser placa mãe ???

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Meio difícil ser placa mãe eu acho. Tu rodava estes jogos antes sem problemas? É mais provável q seja a fonte, ainda mais se tu adicionou um outro periférico na máquina recentemente. Talvez seja problema de software, mas é menos provável

    Falou B)

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    talvez teu pc esteja superaquecendo cara...

    qual o modelo dele?

    talvez a placa d video n suporte...

    kal a placa d video :blink:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Bom ! Hoje a tarde abri peu pc e desliguei o drive do cd-rom e o cdr-w. Logo após tentei executar um joguinho rídiiiculo na minha máquina ! Putz ! Chega ser tão ruim quanto Pac-mam (sem ofensas). Nem chega aos pés do Doom 3. Minha máquina chega a rodar o file de apresentação do game. quando teclo enter, meu pc volta a area de trabalho do windows. Será HD ??? Algum controlador da placa mãe tipo IDE ou memoria com conflito ou defeito ?? Sei lá.

    Temperatura não é, com certeza ! Deixando o dia todo ligado ele não passa de 44 graus ... Vi no bios setup... Valeu galera ! Já não sei compro uma MB nova ou um pc novo !!!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara eu tive este mesmo problema em um p4 quando rodava games pesados a maquina rebutava testei peça a peça e cheguei a uma conclusão no meu caso era a placa mãe,eu a troquei e não tive mais problemas.Faça isso va por eliminação que você vai achar o problema ok. :bandeira:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Cara, posso não ter a solução pro seu problema, porém não custa dar uma ideia.

    É raro, mas já tive alguns problemas com isso também, a ultima vez foi com nfsu2, foi resolvido após uma manutenção básica, tipo, desfragmentar hd, ver se não tem conflitos (havia 1 no meu caso, porém não acho que tenha algo a ver), voltei o swap pra "gerenciado pelo windows" e o game funcionou.

    No nfshp2, bastou reinstalar o game que resolveu.

    Como disse, pode não ser a solução, mas também analisando isso não fará mal ao seu pc.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    já tentou atualizar os drivers da placa de video? entra na internet e pegue a ultima versão , directx , controladores IDE.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Putz ! No final de semana passado, eu e uns amigos resolvemos fazer um mod da placa mãe SOYO KY266a para q aceitasse um athlon 2000xp Tbred. Trocamos o capacitor e belaza ! Funcionou .... :palmas: 'Mas aí, ao instalar os jogos novamente ele teimava em butar .... :angry: até q resolvemos trocar a fonte, memorias e nada ... quando faltava 5 segundos pra mim :chateado: dibuíar ele no chão pensei em trocar o Flat cable do hd ... e adivinhem .............. acabou o problema ... :-BEER Valeu galera pelas dicas !

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante

    CASO RESOLVIDO!

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×