• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
labtecprm

9600xt bug com Doom 3!

15 posts neste tópico

galera,

comprei a 9600xt da sapphire, po, mas não consigo joga o doom3, o jogo carrega eu jogo um pouco e de repente do nda a tela fica embaralhada, e o volto p/ o windows com mensagem de erro perguntando se quer enviar relatorio

po que coisa chata, assim eu prefiro minha fx5200 que tava rodando legal o game na boa!

eu to rodando o Doom3 em medium, com resolucao 800x600 e todos filtros desativados nessa radeon9600xt

ai fui la no driver dela desativei uma opcao com nome "Reset VPU " que é uma opcao que diz la q se ativada reinicia a gpu sem ter q reiniciar o sistema caso ocorra um pau no driver...etc..etc

não adianto nada...agora com ela desativada, no momento q da o pau no doom3 em vez da tela fica embaralhada, e voltar p/ o windows, agora ele reinicia sozinho e depois q o windows carrega ele diz q se recuperou de um erro grave!

quem ai tem 9600xt e conseguiu rodar o doom3, me diz que versao de driver usou, me diz se teve o mesmo problema e como solucionou...porque ja me diziam que essas radeon sao muito ruinzinhas de compatibilidade com games...e isso ja ta se mostrando logo de cara

meu compuador é o seguinte:

XP1700

placa-mãe MSI KT4 ultra

512ddr

e a radeon é sapphire modelo Atlantis 9600XT com o driver catalyst q veio no CD versao 04.1

ate no underground 2 deu uns errinhos (a imagem focava muuuito escura e toda borrada) e ai tive de desabilitar o light trail, e fazer uma porrada de modificacao no driver da placa./...assim é muito chato...q adianta ter performance se não tem compatibilidade imediata e garantida...isso me deixou chateado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom como ninguém sabe resolver o problema...e ninguém nem falo nada aqui...eu vou colocar a solucao p/ esse problema meu

download do catalyst 4.10, e se possivel uma fonte so p/ essa porcaria de radeon 9600xt, porque eu so consigo rodar o game numa boa sem q a maquina reinicie com os clocks bem abaixo do padrão dela...

detalhe esse problema não da em games mais leves, ai é possivel rodar com clock no maximo, mas em jogos como doom3, far cry, acho ate q o HL-2 deve dar tb erro, não sei...preciso ver...esse não testei....enfim a radeon opde ser ate boa de performance, mas essa sacanagem da fonte ninguém espera quando compra uma...e a ATi não avisa tb...ou seja quem é leigo fica q nem bobo ate descobrir um problema assim

por isso eu aqui digo....nVidia p/ sempre, se você tem uma...não troque por radeon!

Compartilhar este post


Link para o post
Compartilhar em outros sites

download do catalyst 4.10, e se possivel uma fonte so p/ essa porcaria de radeon 9600xt, porque eu so consigo rodar o game numa boa sem q a maquina reinicie com os clocks bem abaixo do padrão dela...

detalhe esse problema não da em games mais leves, ai é possivel rodar com clock no maximo, mas em jogos como doom3, far cry, acho ate q o HL-2 deve dar tb erro, não sei...preciso ver...esse não testei....enfim a radeon opde ser ate boa de performance, mas essa sacanagem da fonte ninguém espera quando compra uma...e a ATi não avisa tb...ou seja quem é leigo fica q nem bobo ate descobrir um problema assim

realmente, é revoltante você comprar uma PV, e não conseguir rodar os jogos de forma eficiente ....

Muitos usuários possuem um medo psicológico de PV da ATi .....

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ati é o maior lixo cara, so vendo e pagando p/ evr q você percebe o lixo q é essa porcaria ....lixo...lixo e lixo

fiz rolo na mnha Fx 5200.. em arrependi...vou tentar desafezer a troca...mas po q coisa mais chata...

sabe forum é uma droga cara, a maioria q tem a placa vai defender e fala q é boa....muitos poucos aqui jogam honesto...e eu aqui to jogando..ao recomendo a ati p/ nda...lixo...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por labtecprm@06 dez 2004, 01:51

Ati é o maior lixo cara, so vendo e pagando p/ evr q você percebe o lixo q é essa porcaria ....lixo...lixo e lixo

fiz rolo na mnha Fx 5200.. em arrependi...vou tentar desafezer a troca...mas po q coisa mais chata...

sabe forum é uma droga cara, a maioria q tem a placa vai defender e fala q é boa....muitos poucos aqui jogam honesto...e eu aqui to jogando..ao recomendo a ati p/ nda...lixo...

Eu recomendo tanto quanto a Nvidia, tive 4 delas (fora uma centena de ATI Rage) e nenhum problema muito sério (a não ser no Linux). Acho mesmo algum outro problema relacionado à memória RAM, placa-mãe ou até mesmo alguma configuração na bios que não deve estar muito estável (como Fast-Writes).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Que stress... Não vai ser reclamando que você vai conseguir alguma coisa, não existe um botão auto correct, tem que meter a cara e procurar resolver mesmo...

A ATi não é um lixo, se for, jogue sua placa no lixo daqui de casa!

Já formatou seu HD? Já verificou a fonte? Já instalou pelo menos 4 drives diferentes?

Nem adiante achar que é só instalar a ultima versão do drive, pois como você mesmo disse NFSU2 fica com a imagem borrada, tente instalar o Omega 2.5.90.

Ta querendo facilidade? Compre um video-game, pois quem tem computador tem que saber lidar com essas adversidades...

Compartilhar este post


Link para o post
Compartilhar em outros sites

oooorraaa Zé,

ahahaha

adversidades, tu ta querendo ensinar pai nosso ao vigario?

eu ja resolvi o problema...e pior q não tem nada a ver com fonte, ja fui tirar duvidas no site da Ati, sapphire, etc...e aqui tb ja disseram que esse chip consome menos eneriga do q vocês pensam, senao ele teria um conector extra na placa (bem q eu suspeitava)

os problemas sao o seguinte, alias ate vai ajudar que esta tendo tb:

AGP fastwrites tem q ficar desligado

AGP 8x, vai p/ 4x e pronto

ah...catalyst 4.10 e so, nda de omega por enquanto...

agora joguei o game com os colcks no maximo...e ele rodo sem problemas!

so o half life 2 com um bug na textura...alias não é so eu, tem um ai no forum com 9800BBA dando esse problema tb...e no site STEAM tem negio reclamando tb...

eu continuo defendendo a ideia de q as Radeon poderiam ser menos chatas...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Zéh@06 dez 2004, 03:57

Ta querendo facilidade? Compre um video-game, pois quem tem computador tem que saber lidar com essas adversidades...

Concordo plenamente...

Isso é complicado mesmo.. tá cheio de gente q compra um PC tosco e quer rodar os games novos e nda...

Ai os caras compram uma GPU que não é top e reclama..... de performance...

muita gente não gosta de PC justamente porque ele é muito chato... num é só colocar o CD do joguinho e sair jogando...

Pra tudo que for instalado requer uma bateria de desinstalações de drivers antigos, otimizações e instalação dos novos drivers....

Eu nunca tive nenhum problema desse tipo relatado no inicio do tópico, porque sempre soube q o PC funciona assim desde que eu tive meu 386... quem teve sabe o que era instalar um KIT MULTIMIDIA da Sound Blaster no WIN 3.11.

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso tenho q concordar , a radeon é bem mais xata pa configurar do q uma placa nvidia. Os drivers da Nvidia são melhores e mais compativeis.

A primeira coisa q eu falo pra quem está tendo esses problemas é formatar o pc e reinstalar tudo certinho de preferência com todos os drivers atualizados. Para os q tem 9600xt não esperem muito do desempenho , a placa tem um desempenho medio e não alto como muitos afirmam.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a sua placa mãe for a da assinatura e nela que está o problema. KT400 tem serios problemas com radeons...

Não é por que não funcionou com voce que não vai funcionar com outros usuarios...se quer sossego compra um video game...ou pesquise melhor antes de comprar uma placa de video que não conhece...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é kt400+ 9600pro = pau.

você devia pesquisar mais antes de sair por ai dizendo que ATI é um porcaria.... se ati fosse porcaria ela não teria crescido + de 50% so nos ultimos 12 meses.

se tem uma porcaria ai é a tua placa mãe que você tem ai, não é culpa da 9600pro é culpa da sua placa mãe

um chipset que diz ter suporte a DDR400 e que se você botar memo ddr400 por causa dos bugs fica mais lento que ddr333 :priv:

e larga mão de ser flooder você crio 4 topicos com o mesmo problema contando com esse

http://forum.clubedohardware.com.br/index....howtopic=215977

http://forum.clubedohardware.com.br/index....howtopic=216054

http://forum.clubedohardware.com.br/index....howtopic=216077

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por labtecprm@06 dez 2004, 04:14

eu ja resolvi o problema...e pior q não tem nada a ver com fonte, ja fui tirar duvidas no site da Ati, sapphire, etc...e aqui tb ja disseram que esse chip consome menos eneriga do q vocês pensam, senao ele teria um conector extra na placa (bem q eu suspeitava)

9600XT com conector extra de energia???

Conta outra!!!! :wacko:

Conector extra somente para modelos acima das 9700 (e algumas 9500) e pode ter certeza que as placas correspondentes as da nvidia com Ati puxam mais energia sim, inclusive as nvidia costumam inclusive overclockar mais justamente por ter um PCB melhor alimentado.

Não generalize o seu problema descendo a lenha no hardware dos outros.

Casos isolados existem e estão por ai aos montes, tanto com ati, nvidia, nforce, via, etc...

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais uma coisa é certa , não tem como comparar o desempenho de uma 9600xt com uma Fx 5200 , nem q esta seja de 128bits. Eu vi um pc com uma fx 5200 64bits rodando NFSU em 800x600 com a maior parte das opções graficas abilitadas , fica lerdo pa kramba, não da nem vontade de jogar. Com uma 9600xt você pode habilitar tudo q o jogo vai ficar "jogavel".

No caso do doom³ ai ja é um pouco diferente. Coloque numa resolução 800x600 q da pra joga no high , mesmo assim vai ser normal a placa framear e dar lags em algumas partes. ninguém consegue rodar doom3 em high com uma 9600xt sem dar lag em alguma parte , é uma coisa impossivel.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Epa epa epa pedro, uma 9600XT faz 46fps no timedemo1 no ultra a 800x600... A do meu amigo faz isso, lags muitas vezes não é da pv, e sim da ram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

ta certo.. mesmo se o pc tem 1gb de ram ou 2gb e for um A64 3800+ , pegue uma radeon 9600xt e jogue doom3 800x600 high details com tudo ligado. Vai ficar bom , mais naquelas partes q ta cheio de monstro na tela tenho certeza q a placa vai framear. Framear q eu digo é fps abaixo de 20.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0