• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
AS

Memória Kingston

30 posts neste tópico

Como eu posso saber se os pentes de memória que eu compre são da Kingston mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

baixa esse pgm no superdownloads: AIDA32

ou na area de downloads do Clube do Hardware, baixar o CPU-Z... muito bom esse..

flws :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, acho q levei um cano... tenho dois pentes de memória.. comprei o primeiro deles como sendo Kingston, só q quando checo no CPU-Z diz que é Samsung... inclusive tem os adesivos da Kingston sobre ele, com "part number" e tudo... krk, agora tô muito irritado.. como pode? o segundo, q é diferente e tem 8 chips na placa ao invés de 4, como o primeiro q comprei, é realmente detectado com Kingston....

:angry::angry::muro:

Existe alguma possibilidade de o CPU-Z informar errado?

por exemplo, no Riva Tuner diz q o SBA da minha placa de vídeo tá ativado, enquanto no CPU-Z diz q não está....

Compartilhar este post


Link para o post
Compartilhar em outros sites

é, testei com o AIDA32 e tb deu q a memória do slot 1 é Samsung... de fato levei cano... ainda bem q paguei barato pela memória... porque se tivesse custado o preço do 2o. pente ia kebrar o pau com a loja, mesmo fora da garantia... :angry:

ah, ainda bem q tá funcionando o Dual Channel beleza!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

O CPU-Z não informa nenhum nome de marca. O AIDA a mesma coisa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como não informa? aparece lá o fabricante do chip... isso não ker dizer q é a MARCA do pente de memória?

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo a melhor forma de intenficar corretamente a marca é tirando os pentes do slot e verificando......

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por gu4r4n4rox@06 dez 2004, 19:18

amigo a melhor forma de intenficar corretamente a marca é tirando os pentes do slot e verificando......

Cada um dos dois pentes tem um adesivo com o nome da Kingston. Os chips de memória são da Hynix. Dá pra confiar no adesivo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Segundo o Everst, as memórias são Samsung. Vou voltar lá na loja e reclamar. Quando comprei, pedi Corsair, mas ele disseram que só tinha da Kingston; aceitei porque também é uma boa marca, mas Samsung eu não quero.

Compartilhar este post


Link para o post
Compartilhar em outros sites

é amigo, você levou tanto cano quanto eu... se for comprar Kingston pela aquela q tem o adesivo ValueRam gigantesco em cima dela e q venha na caixinha... se mesmo assim ainda vier uma falsificada, como a q a gente comprou, procura outra loja

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por alexandre.ce@06 dez 2004, 22:57

é amigo, você levou tanto cano quanto eu... se for comprar Kingston pela aquela q tem o adesivo ValueRam gigantesco em cima dela e q venha na caixinha... se mesmo assim ainda vier uma falsificada, como a q a gente comprou, procura outra loja

Como está na garantia, em pouco tempo eu vou ter minha memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites

comprei o primeiro deles como sendo Kingston, só q quando checo no CPU-Z diz que é Samsung...

Calma garotos .... Fiquem tranquilos que ninguém levou toco não ...

No caso de vocês e no meu também, tanto o AIDA com o EVEREST, realizam a verificação dos CHIPS das memos ...

No nosso caso, o PCB é da Kingston, porém os chips são da Samsung ...

Fiquem tranquilos !

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por lOcAlZiN@07 dez 2004, 02:15

comprei o primeiro deles como sendo Kingston, só q quando checo no CPU-Z diz que é Samsung...

Calma garotos .... Fiquem tranquilos que ninguém levou toco não ...

No caso de vocês e no meu também, tanto o AIDA com o EVEREST, realizam a verificação dos CHIPS das memos ...

No nosso caso, o PCB é da Kingston, porém os chips são da Samsung ...

Fiquem tranquilos !

:joia:

Exatamente galera

Compartilhar este post


Link para o post
Compartilhar em outros sites

Calma garotos .... Fiquem tranquilos que ninguém levou toco não ...

No caso de vocês e no meu também, tanto o AIDA com o EVEREST, realizam a verificação dos CHIPS das memos ...

No nosso caso, o PCB é da Kingston, porém os chips são da Samsung ...

Fiquem tranquilos !

Uffaaaaaa!!!! Que alívio!!! Sinceramente havia pensado nessa remota possibilidade, q é o mesmo q acontece com as placas de vídeo... mas minha ignorância não me permitiu ousar postar isso aqui...rsrsrsrsrs....

tava até pensando q ia ter q modificar minha assinatura... :palmas: :palmas:

ainda bem q não!!!

V L W!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os chips das minhas memórias são Hynix. É a mesma coisa que da Samsung?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por lOcAlZiN@14 dez 2004, 22:15

Entre Hynix e Samsung eu particulamente, prefiro chips da Samsung ....

OK, mas o que eu quero saber é: por que os chips são Hynix, o Everest identifica como Samsung e a memória foi vendida como Kingston?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS+15 dez 2004, 23:11QUOTE (AS @ 15 dez 2004, 23:11) lOcAlZiN@14 dez 2004, 22:15

Entre Hynix e Samsung eu particulamente, prefiro chips da Samsung ....

OK, mas o que eu quero saber é: por que os chips são Hynix, o Everest identifica como Samsung e a memória foi vendida como Kingston?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por lOcAlZiN@16 dez 2004, 00:42

Já tentou utilizar outro programa de identificação de hardware ?

Sim. Aida, CPU Z e Sandra não reconhecem marca nenhuma. Só o Everest que reconhece como Samsung.

Outra pergunta: Essas memórias não tão aceitando trabalhar a 333MHz, só a 400MHZ. Quando coloco 333 o pc liga e pára naquela tela inicial do WinXP, quando tá carregando. Não trava exatamente, mas não sai dali e o trocinho azul fica passando. O que pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS+16 dez 2004, 01:37QUOTE (AS @ 16 dez 2004, 01:37) lOcAlZiN@16 dez 2004, 00:42

Já tentou utilizar outro programa de identificação de hardware ?

Sim. Aida, CPU Z e Sandra não reconhecem marca nenhuma. Só o Everest que reconhece como Samsung.

Outra pergunta: Essas memórias não tão aceitando trabalhar a 333MHz, só a 400MHZ. Quando coloco 333 o pc liga e pára naquela tela inicial do WinXP, quando tá carregando. Não trava exatamente, mas não sai dali e o trocinho azul fica passando. O que pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por lOcAlZiN@17 dez 2004, 01:52

Qual a sua placa-mãe ?? BIOS atualizada ?

NF7-S2, com bios atualizada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade, quando eu coloco a 333MHz não acontece o que eu disse. O problema é que fica um bom tempo naquela tela de carregamento e eu não tive muita paciência de esperar e resetava o pc. Ontem, com um pouco mais de calma, vi que o que acontece é que, após algum tempo naquela tela, o pc simplesmente reinicia, não entra no windows. O que pode ser isso?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por AS@19 dez 2004, 03:16

Na verdade, quando eu coloco a 333MHz não acontece o que eu disse. O problema é que fica um bom tempo naquela tela de carregamento e eu não tive muita paciência de esperar e resetava o pc. Ontem, com um pouco mais de calma, vi que o que acontece é que, após algum tempo naquela tela, o pc simplesmente reinicia, não entra no windows. O que pode ser isso?

Cara, existe uma possibilidade IMENSA do problema estar na sua placa-mãe.

Um amigo meu tinha um problema parecido com o seu em uma ABIT AN7, e agora eu trocou a placa-mãe (pela mesmo, na garantia) e o problema foi solucionado.

No caso dele, quando colocavámos as memos á 133Mhz, automaticamente quando reiciniávamos a máquina, ela setava em DDR400.

Com a troca da placa-mãe o problema foi solucionado.

:joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0