• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
    • DiF

      Poste seus códigos corretamente!   21-05-2016

      Prezados membros do Fórum do Clube do Hardware, O Fórum oferece um recurso chamado CODE, onde o ícone no painel do editor é  <>     O uso deste recurso é  imprescindível para uma melhor leitura, manter a organização, diferenciar de texto comum e principalmente evitar que os compiladores e IDEs acusem erro ao colar um código copiado daqui. Portanto convido-lhes para ler as instruções de como usar este recurso CODE neste tópico:  
Entre para seguir isso  
Seguidores 0
xg0rd0

Galera uma ajuda aqui com o Delphi+Paradox+REDE !

2 posts neste tópico

E ai pessoal belezinha ?!?!?

bem é o seguinte eu desenvolvi uma aplicação em delphi que utiliza banco de dados PARADOX.

quando eu faço uma busca no meu programa no SERVIDOR ( o que possui os data bases ) a busca é feita rapidamente, entretanto quando eu eu faço a mesma busca em uma das ESTAÇÔES ( os pc´s que chamam pelo BDE os arquivos do SERVIDOR ) a busca se torna quase impossivel de ser concluida, travando o programa e tudo mais...

algumas dúvidas :

- Poderia ser problema na rede ?

- Poderia ser alguma configuração no BDE ???

[ Path Servidor -> C:\Arquivos de programas\Vs\tabelas ]

[ Path Estações -> \\Casa_diogo\C\Arquivos de programas\Vs\tabelas ]

[ Configuration / Drivers / Native / PARADOX / NET DIR : C:\Arquivos de programas\Vs\tabelas ] - Servidor

[ Configuration / Drivers / Native / PARADOX / NET DIR : \\Casa_diogo\C\Arquivos de programas\Vs\tabelas ] - Estação

[systen / INIT / LOCAL SHARE = TRUE ] - Servidor

Alguem pode me dizer o que poderia ser ???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, parece ser um problema com a rede, o correto de se usar o netdir é colocar apenas a letra ou local de rede raiz, ex: netdir=\\servidor\c , e tente deixar uma copia dos executaveis em cada maquina, pois o bde cria arquivos temporarios que podem conflitar entre as estações, quando usadas ao mesmo tempo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0