• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Diego.

9800pro bba box

4 posts neste tópico

Eu estou com um problema parecido com o de um usuario aí. então eu coloquei meu problema no topico dele...mas como o problema dele foi resolvido acho q esqueceram do topico...por isso infelizmente tive que criar outro. ai vai:

tenho uma 9800pro bba box tb, 128mb/256 bits.

no gta vice city demora pra carregar a texturas e demora pra carregar partes dos cenarios.

aonde eu pego esse omega driver aí? sera que ele resolve meu problema? porque alem

disso, depois que eu instalo o driver ( ja testei 3 drivers ) parece que fica como se não tivesse

instalado nada, apesar de driver ser instalado. E outra.... na propriedades de video aparece 2

monitores, como se a saida para tv estivesse abilitada. é normal isso? o windows reconhece

2 placas , RADEON 9800pro e RADEON 9800pro secundary. Ja formatei o pc e nada...

Me ajudem por favor

:help::help::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

no gta vice city demora pra carregar a texturas e demora pra carregar partes dos cenarios.

Este problema pode ser solucionável rodando o jogo em modo de compatibilidade do Windows 98. Nâo é um problema relacionado À VGA e sim um problema do jogo.

aonde eu pego esse omega driver aí?

http://www.omegadrivers.net/

na propriedades de video aparece 2

monitores, como se a saida para tv estivesse abilitada. é normal isso? o windows reconhece

2 placas , RADEON 9800pro e RADEON 9800pro secundary.

Sim, é normal, o modelo de drivers da ATI para dispositivos que suportam 2 monitores força a detecção de 2 dispositivos mesmo que um deles estja inativo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara peguei esse driver, mas o problema continua. Com uma unica diferença

antes DOOM 3 nem rodava, agora ta rodando no medio , travadao mas ta

rodando. Mas isso não deveria acontecer, acho q pelo menos no media deveria

ficar "jogavel" com a minha config. O GTA continua igual, muito lento para ler

texturas e partes do cenario e no CS tb ta travando, a imagem fica sem textura

tambem...sera q é mesmo configuração??? não é problema com a placa não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Os drivers da ATI parecem ter algum tipo de bug com os GTA então... no GTA 3 aparecem umas falhas na imagem (umas linhas azuis onde tem grama) só quando o jogo está se passando durante o dia... à noite, tudo roda perfeitamente sem nenhuma falha, e o jogo está sempre rápido em 1024x768. Isso com o Catalyst 4.10, porque com o 4.11 o jogo nem abre. O último Omega não tem esse problema (roda o GTA 3), mas as falhas na grama durante o dia acontecem do mesmo jeito. Não é nada que atrapalhe a jogar, mas que as falhas estão lá, isso estão! :muro:

Edit: isso só acontece com o GTA 3... no Pro Evolution Soccer 3, NFSU, Sands Of Time e no emulador de PSX não dá problema nenhum: é relacionado ao driver e ao jogo, nada com o hardware! Graças a Deus! :palmas:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0