• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Bysnaga

Lmule

5 posts neste tópico

e ai galera beleza... bem é o seguinte, eu estou tentando instalar o lmule no mandrake 10.0, dai ele pede para instalar o wxWindows antes... beleza... baixei e tentei instalar, mais ta dando erro quando yento instalar o wxWindows.....

checking for jpeglib.h... yes

checking for jpeg_read_header in -ljpeg... yes

checking for tiffio.h... yes

checking for TIFFError in -ltiff... yes

checking for GTK+ version...

checking for pkg-config... /usr/bin/pkg-config

checking for GTK+ - version >= 2.0.0... no

*** Could not run GTK+ test program, checking why...

*** The test program failed to compile or link. See the file config.log for the

*** exact error that occured. This usually means GTK+ is incorrectly installed.

configure: error:

Please check that gtk-config is in path, the directory

where GTK+ libraries are installed (returned by

'gtk-config --libs' command) is in LD_LIBRARY_PATH or

equivalent variable and GTK+ is version 1.2.3 or above.

sera que alguem aqui saberia me dizer onde eu arrumo isso??? pois eu estou deixando o Ruindos w queria usar só o linux de agora em diante mais preciso instalar o lmule e o ABC-Linux mais como sou meio leigo nesse assunto estou tendo um pouco de dificuldades..

valeu a força

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai aleslash2 beleza..

cara ja instalei o wxGTK e continua dando o mesmo problema....

o que sera que esta errado???????????????

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem você deve ter pego um pacote .tar,gz ou .tgz

mas eu acho que você deve procurar um pacote .rpm da sua destribiução

que seria no caso o mandrake, procura o ftp do mandrake

eu tava tentando instala o lmule no suse 9.1 e faltava muitos arquivos,eu consegui

entra no ftp do suse e abaixei o lmule.rpm que foi bem mais fácil de configura

mas pelo que me parece ali uma das coisas que falta é que você não tem a versão 2.0.0 do gtk

---------------------------------------------------------------------------------------------

ATHLON 64 | 256mb ddr400 RAM | Linux Suse 9.1 personal

Compartilhar este post


Link para o post
Compartilhar em outros sites

e ai uplink. beleza..

cara mais se sabe como eu faço para baixar o lmule pro mandrake pelo ftp???

pois como sou novato nisso to bem perdido.. eheh

valeu a força

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0