Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
oth

ABIT IS7 - Teclado não funciona

Recommended Posts

Pessoal, sinto em adentrar esta comunidade em tal situacao(precisando de ajuda), mas espero q com o tempo eu possa usar os conhecimentos q ganhar aqui para ajudar outros e dar continuidade ao ciclo.

Vou fazer uma descricao detalhada do meu problema para diminuir o numero de topicos relacionados.

PROBLEMA: Teclado PS/2 não funciona.

configuração do PC:

placa-mãe: ABIT IS7

CPU: P4 Prescot HT 3.06GHz

Memoria: 512MB (2 X 256MB)

HD: SEAGATE SATA 80GB BARRACUDA 7200rpm

Placa de Video: ASUS geforce FX 5200 (VIVO)

Fonte: Thermaltake w0008R com PFC Ativo

SO: Gentoo Linux(kernel 2.6.9)

Historia:

Fiz uma limpeza(dessas de rotina para tirar a poeira dos ventiladoes) na maquina, para isso precisei desmonta-la e tirar todas as placas e conectores, mas não tirei a placa-mãe do gabinete.

Com tudo limpo e montado, liguei o computador, que inicializou normalmente, fiz login no meu linux e fui compilar um novo kernel(com exatamente a mesma configuração do anterior e mais DMA pro meu drive d DVD q eu tinha esquecido e acrescentar na ultima compilacao).

(AGORA VEM O PROBLEMA) :muro:

Reiniciei a makina para rodar meu novo kernel.

Quando ela ligou, os TRES leds do teclado PISCAM 4 VEZES(todos juntos) e o teclado não responde(não funciona mesmo). porém, o computador continua o boot NORMALMENTE como se não houvesse problema algum

TESTES REALIZADOS

Ja medi as saidas da fonte e todos os canais estão funcionando bem.

Ja Troquei o teclado por outro PS/2

Alguem sabe o q pode ter acontecido para isso parar deste jeito?? :tantan:

será q se eu comprar um teclado USB vai funcionar?? :help:

Obrigado pela atencao.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×