• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
EuklydeS

Meu HD pifou só de tirar ! BIZARRO!

30 posts neste tópico

Pessoal, aconteceu algo BIZARRO comigo.

Eu tenho um HD Maxtor de 40GB com o XP que eu usava, mas ontem eu comprei um Sangsung de 120GB e fui tirar o meu HD antigo e colocar o novo no lugar, eu fiz isso mas acabei reparando que eu tinha emprestado o CD do windows XP pra um amigo meu, então eu tirei o de 120 novo e coloquei o velho pra dar uma navegada na net.

Mas quando eu liguei o PC o HD de 40 GB começou a apitar, fazendo uns apitos em sequência, eu entrei na BIOS e fui ver os dados do HD e não só o seu nome tinha mudado pra "MAxtor 40p" (não me lembro qual o nome dele antes mas não era esse) como aparecia que ele tinha 0MB de espaço interno, TODOS os dados do HD apareciam como 0, ou 00!!!

Mauir piração, não tenho a mínima ideia do que aconteceu, alguém pode dar uma ajuda aí

Será que tem volta nesse HD???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse HD é um SATA ou ATA? Você tem certeza que ligou ele corretamente? Porque um HD não estraga desse jeito, verifique se os cabos de energia e o de controle estão conectados corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por EuklydeS@14 dez 2004, 19:06

Pessoal, aconteceu algo BIZARRO comigo.

Eu tenho um HD Maxtor de 40GB com o XP que eu usava, mas ontem eu comprei um Sangsung de 120GB e fui tirar o meu HD antigo e colocar o novo no lugar, eu fiz isso mas acabei reparando que eu tinha emprestado o CD do windows XP pra um amigo meu, então eu tirei o de 120 novo e coloquei o velho pra dar uma navegada na net.

Mas quando eu liguei o PC o HD de 40 GB começou a apitar, fazendo uns apitos em sequência, eu entrei na BIOS e fui ver os dados do HD e não só o seu nome tinha mudado pra "MAxtor 40p" (não me lembro qual o nome dele antes mas não era esse) como aparecia que ele tinha 0MB de espaço interno, TODOS os dados do HD apareciam como 0, ou 00!!!

Mauir piração, não tenho a mínima ideia do que aconteceu, alguém pode dar uma ajuda aí

Será que tem volta nesse HD???

Faça que o borges disse ,e outra entra no Setup e faz a Auto-detecção do HD!

Compartilhar este post


Link para o post
Compartilhar em outros sites

é uma HD ATA133 comum, eu só coloquei ele do jeito que já estava lá antes, não tem erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Dead God@14 dez 2004, 19:36

Faça que o borges disse ,e outra entra no Setup e faz a Auto-detecção do HD!

Pois é, mas é no proprio setup q eu fui fazer a auto detecção e apareceu 0MB.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por EuklydeS+14 dez 2004, 19:39QUOTE (EuklydeS @ 14 dez 2004, 19:39) Dead God@14 dez 2004, 19:36

Faça que o borges disse ,e outra entra no Setup e faz a Auto-detecção do  HD!

Pois é, mas é no proprio setup q eu fui fazer a auto detecção e apareceu 0MB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce coloco ele como master ou slave, pois antes voce so tinha ele e o jumper dele estava para master, veja se voce não colocou ele no slave!

Compartilhar este post


Link para o post
Compartilhar em outros sites

você encostou o dedo ou alguma parte metalica na placa controladora dele? As vezes uma pequena descarga de eletricidade estatica é motivo pro HD (ou pelo menos a placa controladora) ir para o espaço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Hellmind@14 dez 2004, 20:41

você encostou o dedo ou alguma parte metalica na placa controladora dele? As vezes uma pequena descarga de eletricidade estatica é motivo pro HD (ou pelo menos a placa controladora) ir para o espaço!

Talvez esse deva ser o problema, Euklydes tem como você detalhar a história do hard disk que queimou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FBorges22+14 dez 2004, 19:42QUOTE (FBorges22 @ 14 dez 2004, 19:42)
Postado Originalmente por EuklydeS@14 dez 2004, 19:39

Dead God@14 dez 2004, 19:36

Faça que o borges disse ,e outra entra no Setup e faz a Auto-detecção do  HD!

Pois é, mas é no proprio setup q eu fui fazer a auto detecção e apareceu 0MB.

Me diz uma coisa, esse HD houve algum problema com pancadas ou com pico de tensão? O jumper dele está conectado? Se estiver solto pode dar problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Dead God@14 dez 2004, 19:55

voce coloco ele como master ou slave, pois antes voce so tinha ele e o jumper dele estava para master, veja se voce não colocou ele no slave!

eu nem toquei no jumper na primeira vez, mas é claro que depois de ter dado problema eu tentei todas as configurações do jumper, tentei como mas ter como slave, primário ou secundário não adiantou nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FBorges22+14 dez 2004, 21:40QUOTE (FBorges22 @ 14 dez 2004, 21:40) Hellmind@14 dez 2004, 20:41

você encostou o dedo ou alguma parte metalica na placa controladora dele? As vezes uma pequena descarga de eletricidade estatica é motivo pro HD (ou pelo menos a placa controladora) ir para o espaço!

Talvez esse deva ser o problema, Euklydes tem como você detalhar a história do hard disk que queimou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa "controladora" é aquela placa cheia de componentes que fica embaixo do HD. Se você encostou o dedo ali e o HD não ta funcionando mais, pode crer que ela foi pro saco!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Hellmind@14 dez 2004, 22:41

A placa "controladora" é aquela placa cheia de componentes que fica embaixo do HD. Se você encostou o dedo ali e o HD não ta funcionando mais, pode crer que ela foi pro saco!

Então deve ter acontecido isso mesmo, mas o que me deixa pensando é por que só agora deu problema se eu sempre acabo encostando alguma parte da minha mão nessa parte metálica do HD...

A ##### é que eu não sabia dessa de não poder encostar em certas partes do HD :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por EuklydeS+14 dez 2004, 22:46QUOTE (EuklydeS @ 14 dez 2004, 22:46) Hellmind@14 dez 2004, 22:41

A placa "controladora" é aquela placa cheia de componentes que fica embaixo do HD. Se você encostou o dedo ali e o HD não ta funcionando mais, pode crer que ela foi pro saco!

Então deve ter acontecido isso mesmo, mas o que me deixa pensando é por que só agora deu problema se eu sempre acabo encostando alguma parte da minha mão nessa parte metálica do HD...

A ##### é que eu não sabia dessa de não poder encostar em certas partes do HD :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pra mim, só existem duas possibilidades. Ou foi algum choque mecânico na remoção ou reinstalação ou energia estática....são componentes eletrônicos e portanto, muito sensíveis à falhas por manuseio errado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, o que seriam os "apitos" que você ouve, se forem estalos pode ter certeza que você deu um bake forte nesse hd, mas se não for posta o q seria os apitos... mas tenha esperanças, você terá seu hd novamente ksa seja so a placa lógica, basta você conseguir uma igual, eu acho que tenho um aqui :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

É um pouco estranho ele pifar por causa da estática logo de uma vez, talvez não seja esse o problema, será que não tem algum pino torto na entrada dos conectores? Verifique se algum não esta quebrado ou torto.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por milktank@15 dez 2004, 11:36

cara, o que seriam os "apitos" que você ouve, se forem estalos pode ter certeza que você deu um bake forte nesse hd, mas se não for posta o q seria os apitos... mas tenha esperanças, você terá seu hd novamente ksa seja so a placa lógica, basta você conseguir uma igual, eu acho que tenho um aqui :bandeira:

cara, esses apitos são semelhantes aqueles barulhos que uma placa mãe faz quando não há nenhum módulo de memória conectado, só que um pouco mais baixo e acontece repetitivamente, é como se o braço do HD estivesse tentando ler os discos (faz um barulinho estranho)e depois dá um apito, depois acontece a mesma coisa, o braço do HD tenta ler os discos e logo em sewguida faz um barulho tipo um apito, isso acontece repetitivamentemuitas vezes, depois de algum tempo para e aparece lá na bios aquelas paradas q eu já tinha dito, 0MB e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por FBorges22@15 dez 2004, 13:50

É um pouco estranho ele pifar por causa da estática logo de uma vez, talvez não seja esse o problema, será que não tem algum pino torto na entrada dos conectores? Verifique se algum não esta quebrado ou torto.

Essa sos pinos tortos eu voi deixar pra verificar hoje a noite pois emprestei o HD pra um amigo meu tentar formatar na casa dele.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por MEIRANETO@15 dez 2004, 15:06

Estranho nada! Não é comum aceitarmos. Isso sim!

Se não for esse o problema talvez os sejam os pinos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por EuklydeS+15 dez 2004, 14:41QUOTE (EuklydeS @ 15 dez 2004, 14:41) milktank@15 dez 2004, 11:36

cara, o que seriam os "apitos" que você ouve, se forem estalos pode ter certeza que você deu um bake forte nesse hd, mas se não for posta o q seria os apitos... mas tenha esperanças, você terá seu hd novamente ksa seja so a placa lógica, basta você conseguir uma igual, eu acho que tenho um aqui :bandeira:

cara, esses apitos são semelhantes aqueles barulhos que uma placa mãe faz quando não há nenhum módulo de memória conectado, só que um pouco mais baixo e acontece repetitivamente, é como se o braço do HD estivesse tentando ler os discos (faz um barulinho estranho)e depois dá um apito, depois acontece a mesma coisa, o braço do HD tenta ler os discos e logo em sewguida faz um barulho tipo um apito, isso acontece repetitivamentemuitas vezes, depois de algum tempo para e aparece lá na bios aquelas paradas q eu já tinha dito, 0MB e tal.

Compartilhar este post


Link para o post
Compartilhar em outros sites

você acha que é melhor comprar outro HD do que tentar consertar esse?

É que só vou ter tempo pra levar o HD em alguma assistência técnica no final da semana que vem e eu também não sei se vai dar pra consertar esse HD ainda este fim de ano.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0