• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
crinos_rj

me ajudem aqui

9 posts neste tópico

aí pessoal,

eu andei lendo sobre os sistemas de arquivos NTFS e FAT-32, eu estou usando o ntfs e acho q ele e um dos causadores da lerdeza do meu computador, é o seguinte:

meu computador leva uns 6-7 min para iniciar, acho q isso acontece porque so tenho 128 de ram, tenho o norton instalado, meu hd não e de 7200, e esta com ntfs...

sera q se eu mudar ele pra fat-32 vai melhorar um pouco essa lerdeza???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz o seguinte: rode o desfragmentador e desinstale o Norton.

A memória e o hd não são tão ruins assim p/ que a máquina inicie em 7 minutos. Meu micro tem 256mb e hd 20gb 5400rpm em ntfs e demora uns 2 minutos pra ligar. Agilizou um pouco, quando eu removi o Norton e instalei o Avast.

Compartilhar este post


Link para o post
Compartilhar em outros sites

usar o norton num micro com 128mb de memo causa um degradamento da performance p-elo fato de acarretar um uso demasiado da memo virtual, que como sabemos é muito lenta... sem falar que você tem um hd lento o que prejudica ainda mais o uso da memo virtual, o norton está toda hora monitorando, e seu monitoramento é bem pesado. mas você deve verificar se seu sistema não está fragmentado, se ele estiver a muito tempo sem formatar você deve formatar, isso porque o sistema "junta" muita porcaria que **** o desempenho. mas o melhor é você usar um antivirus mais leve, pense tb num up de memo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

a memoria eu estou providenciando

mas não sei o que acontece com meu hd, ele ta meio lerdinho

ele não esta fragmentado não, faco defrag regularmente

pra vocês terem ideia da lerdeza do load, quando estou jogando need for speed undergorud 2 ele demora uns 4 min pra iniciar cada fase, e num computador "normal" demora menos de meio minuto, mas o jogo rda normalmente

o problema esta mesmo no "carregar" por isso q pensei ser o ntfs, o que acham???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por crinos_rj@15 dez 2004, 17:29

a memoria eu estou providenciando

mas não sei o que acontece com meu hd, ele ta meio lerdinho

ele não esta fragmentado não, faco defrag regularmente

pra vocês terem ideia da lerdeza do load, quando estou jogando need for speed undergorud 2 ele demora uns 4 min pra iniciar cada fase, e num computador "normal" demora menos de meio minuto, mas o jogo rda normalmente

o problema esta mesmo no "carregar" por isso q pensei ser o ntfs, o que acham???

você está usando um cabo de 80 vias e os drivers udm instalados? se não coloque os drivers udma e o cabo de 80 vias, isso influi muito no desempenho do disco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

hum, e como se instala esses tais drivers???

e onde e por quanto eu encontro esse cabo???

realmente influencia tanto assim???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por crinos_rj@18 dez 2004, 00:48

hum, e como se instala esses tais drivers???

e onde e por quanto eu encontro esse cabo???

realmente influencia tanto assim???

você pode pegar esse driver tanto no site da fabricante da placa-mãe quanto do chipset, mas on melhor pra você é ir ao site do fabricante da placa-mãe e pegar lá o driver, mas caso você tenha o cd de instalação da placa-mãe procura por pastas com o nome IDE, Bus Master, chipset, mas não esqueça do cabo ide de 80vias, sem ele seu hd vai continuar a tartaruga de sempre. :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ele é vom cavo ide de 80viuas, você encontra em qualaquer açougue :P , ondaa, é baratinho, pode ir numa loja de informatica que você encontra... ele ´[e proprio pra transferencias a paritr de udma4 (ata66).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0