• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
richardhbig

Problemas com Seagate SATA 80 GB e K7N2

5 posts neste tópico

Sds !!!

Tô com um problema : a minha placa mãe MSI K7N2 reconhece apenas 33.8 GB do meu HD Seagate SATA 80 GB !!!

Já verifiquei em outros forums que a Seagate reconhece o problema, mas a culpa é da BIOS da MB ....

E agora ??? A Bios já está na última versão : Phoenix V11.4 !!!!!!!!!!

Agradeço sugestões ...

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, acredito que essa não seja a última atualização não, mas caso seja faça o seguinte, tente um downdate de bios, para verificar se alguma mais antiga funciona com seu hd. vá tentando as bios para sua placa-mãe no site da MSI.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Preste atenção no jumper, pois nele tem uma opção de limitar o tamanho do HD.

Preste atenção nisso

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sds !!!

O HD é SATA e não ATA ... por isso não tenho jumper ...

e a BIOS é a última versão ....

sei lá ... depois dessa não recomendo MSI pra mais ninguém !!!!

Esqueci de contar ... a placa mãe só funciona com o processador a 166 MHZ !!!! A 200 ela trava ... e o mais estranho é que com as memórias SAMSUNG Originais (que são PC3200/400) ela reconhece 200 Mhz ....

[]'s

Processador : Athlon XP 3200+ AXDA3200DKV4E

MB : MSI K7N2 Delta2 Platinum (601-6570E-010)

Bios : W6570NMS V11.4 081604 13:34:12

HD : Sata Seagate 80 GB - ST380013AS

Placa de vídeo: MSI ATI 9600XT

Fonte: +3.3V 28A # +5V 40A # +12V 17A # -5V 0.3A # -12V 0.8A

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, acho q você ta meio precipitado em condenar tua placa mãe, as MSI são muito boas...

Só te respondendo sobre o FSB a 166 MHZ, certamente seu processador use 166 de FSB de fábrica , se você por em 200 você estará fazerndo um over, consequentemente se você aumentar o FSB você terá q abaixar o multiplicador, ou senão aumentar o vcore...

Sobre a memo lá a memo está na freqüência 200MHZ ( DDR 400= 2x200), e seu processador tá em 166 Mhz, quer dizer q teu processador ta no modo assincrono com a memo... Mas isso não lhe trará problemas, mas é bom você por a memo em 166 para ficar em conjunto com o processador...

E finalmente sobre o HD para você resolver isso, tente baxar o Disk manager da Seagate, aí você faz um disquete e boota com ele e depois é so formatar o HD pelo Disk manager

Disk MANAGER da SEAGATE: http://www.seagate.com/support/disc/download/dwse_en.exe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0