Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
robertbra

Som no Firefox

Recommended Posts

aí galera,

Tô usando o slack 10 e recentemente eu instalei o excelente browser "Firefox 1.0". Meu problema é que somente consigo executar algum som no Firefox como "root".

Alguma dica??!!! :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

no caso são sons de animações tipo flash?! deve estar faltando atalhos para libs nas pastas dos usuários... como você instalou o suporte a flash?!

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por antonypeople@17 dez 2004, 01:37

    Os usuarios conseguem executar o som normal?

    T+

    Não, somente o root consegue executar qualquer som no firefox.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • Postado Originalmente por Roger_2@19 dez 2004, 01:51

    no caso são sons de animações tipo flash?! deve estar faltando atalhos para libs nas pastas dos usuários... como você instalou o suporte a flash?!

    Sim, são animações em flash.

    Preciso criar atalhos para o que em específico?

    Eu baixei o arquivo do

    Linuxpackages, descompactei e executei o instalador pelo terminal como root. Ele ficou instalado em /usr/firefox

    :muro:

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×