• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
fabio.barrozo

Activex tá dando erro!

11 posts neste tópico

é o seguinte quando instalei o guia rodoviário 2004 ao tentar rodá-lo tá aparecendo a mensagem: runtime error '429' acitivex component can't create object. que faço para solucionar isto?? :angry: tem atualização pra isto???detalhe que no meu amigo tá funcionando legal(é o mesmo cd)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isto:

Iniciar , executar:

Regsvr32.exe "C:\Program Files\Common Files\Microsoft Shared\dao\dao350.dll

Após isto substitua "350" pelo arquivo encontrado e repita o comando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para executar programas em Visual Basic são necessários alguns componentes ActiveX da Microsoft, que podem não estar instalados no seu computador.

erros pela falta da VB6 [VISUAL BASIC]:

COMDLG32.OCX = MSCOMCTL.OCX = MSCOMCT2.OCX = MSFLXGRD.OCX

MSSTDFMT.DLL = MSVBVM60.DLL = VB5DB.DLL = DAO350.DLL = DAO360.DLL

ISAM

vá no link abaixo e instale:

http://superdownloads.ubbi.com.br/download/i408.html

tamos ai para ajudar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente isto:

Iniciar , executar:

Regsvr32.exe "C:\Program Files\Common Files\Microsoft Shared\dao\dao350.dll

Quando tentei fazer isto apareceu a mensagem: falha em loadlibrary não foi possível encontrar o módulo especificado.

e agora que faço?? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo esta faltando o VISUAL BASIC. não adianta instalar somente uma .DLL

tem que instalar completo. isso é um conjunto.

é como se o windows fosse instalado pela metade. vai funcionar?

http://superdownloads.ubbi.com.br/download...od%2F%2F%3Aptth

o link esta acima é so instalar e resolver seu problema.

tamos ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

amigo UserBoyCRk tentei aquilo e não funcionou novamente!! será que tenho que reinstalar o programa para fazer efeito???

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo UserBoyCRk, estou sendo chato!! mas infelizmente também não deu!! será que vou ter que formatar e instalar o XP de novo!!! :muro:

coloquei o dao350 no system e aí rodou a dll mas mesmo assim não deu!!

será que não tá faltando os arquivos que o amigo josemelo falou!! pois o dao350 não tinha na pasta system nem na arquivos comuns!!!??

Compartilhar este post


Link para o post
Compartilhar em outros sites

nada ha ver amigo, estamos ai para tentar ajudar.

as .dll que o nosso amigo josemello falou estão todas no VISUAL BASIC

que te informei:

COMDLG32.OCX = MSCOMCTL.OCX = MSCOMCT2.OCX = MSFLXGRD.OCX

MSSTDFMT.DLL = MSVBVM60.DLL = VB5DB.DLL = DAO350.DLL = DAO360.DLL

será que o teu cd não esta com problemas?

em que plataforma o guia foi criado? visual basic? flash? tenta dar uma verificada.

veja se tem o readme.txt e leia talvez diga ai fica mais fácil. o problema não esta no windows xp. esta faltando alguma coisa para ser instalada.

um abraço

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara foi criado em flash mas sobre a instalação não diz nada!!!! :cry:

o pior é que a ajuda é em flash e tá funcionando o tutorial também é em flash e também funciona!!! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

pessoal desculpa reabrir este tópico antigo, mas é porque achei agora a solução e pode ser que alguem precise; depois de ter reinstalado o windows e vi que não era isso e o problema continuou!! :stupid: procurando pelo google achei um arquivo de atualização para o guia rodoviário pro sp2 aí bastou eu colocar e funcionou normal!! antes funcionava porque não tinha o sp2 e sim sp1! se alguém precisar do arquivo mando por e-mail!!!! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0