• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Bsabbath666

Identificar qual tty na tela

3 posts neste tópico

Pessoal, é o seguinte:

Numa instalação completa do Conectiva 7, aparece na tela, em cada ALT + F1 (F2, F3 e assim por diante), no issue, o tty que se está posicionado.

Por exemplo :

Conectiva Linux [tty1]

Kernel 2.4.8blablabla

Esse tty q aparece aí ! Eu preciso dele no Conectiva 9, mas mesmo instalando por completo ele não aparece...

Alguém sabe como faço para colocá-lo ??

É q temos muitos usuarios leigos que acabam se perdendo nos consoles... e isso facilitaria bastante...

Agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho que você está se referindo a sequência de substituição que colocamos no issue, certo ? A sequência correspondente ao terminal é " \l" (sem aspas). No seu caso, seu issue ficaria assim:

Conectiva Linux [\l]

Kernel 2.4.8blablabla

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara !!

É isso mesmo ! :bandeira:

Funcionou direitinho.... mas quando eu reiniciava o micro, sumia..... <_<

Então descobri que o issue é montado através de um if no rc.local, que dava um echo do arquivo conectiva-release + uname -r (pra mostrar o Kernel) e colocava no issue na inicialização...

Minha solução foi colocar o "\l" no conectiva-release ...

Agora está 100% B)

Obrigado pela ajuda :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0