Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
divdeo

SOCORRO!

Recommended Posts

Olá amigos,

Comecei a notar algumas "travadinhas" na máquina da assinatura quando jogava FIFA 2005. Intrigado, rodei o 3dmark01se e obtive a marca de 5600 pontos. Isso que eu fazia, com a mesma máquina, quase 10k. Tentei rodar o Far Cry, e nem rolou, deu 10 fps, sem filtros. E eu conseguia antes jogar na boa, mesmo com filtros. O que será que tá acontecendo? Cheguei até a pensar que trocaram alguma peça dele no dia que levei pro conserto, mas pelo Aida 32 tá tudo certo. Só me intrigou o 3dmark01 reconhecer meu processador como Duron, e não como Athlon. Mas o problema não é do Aida, nem do 3dmark01, o problema é do meu micro mesmo. E a única coisa que fiz de diferente foi instalar atualizar o Windows. Alguém tem alguma ideia do que possa estar acontecendo?

Agradeço a quem possa ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • Incrível, o que uma atualização de driver não faz... troquei o Catalyst 10 que tava usando pelo Omega 12beta, e fiz 10.216 pontos... mas ainda acho muito estranho isso tudo ser só por causa do driver...

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Provavelmente você devia estar com algum processo comendo 100% do uso do CPU

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Pode ser vírus, Spyware, Drive novo que você baixou que dá mais suporte ao directX 9, vários processos do windows, antialiasing ou FSAA ativados.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Crie uma conta ou entre para comentar

    Você precisar ser um membro para fazer um comentário

    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×