• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
navegador2

Feras no CDex

11 posts neste tópico

Galera

Fiz uma coletanea de Mp3 do Pink Floyd usando o otimo Cdex 1.5

Usei a qualidade 320kbps e o som ficou otimo.

Mas tem um problema, como vocês sabem, as musicas do Pink contumam ser emendadas ou seja não tem pausas entre as faixas.

Quando estou ouvindo os Mp3 quando termina uma faixa e começa a outra da uma pequena pausa normal no caso do dvd player.

Como faço para que as musicas não tenham pausa?

De preferencias me deem dicas pelo cdex pois ja tenho muita pratica nele e isto evita o tempo de reaprendizado.

Gostaria tambem de não alterar a qualidade das musicas so que elas tocassem sem intervalo. Pois alguns produtos que trabalham com Mp3 como é o caso de programas que alteram o volume as vezes costumar distorcer a musica.

muito obrigado

navegador

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá

Infelizmente a culpa disto não é do CDex e sim dos DVDs Player, percebi que o DVD Player coloca uma pausa entre as músicas. Não sei se isto vai do modelo do DVD Player, no meu também fica com uma pausa. Já seu CDex está perfeitamente funcional. :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Lame tem a opção --nogap, que deixa o mínimo de espaço livre. Porém, muito da demora também depende do player. Alguns players inserem um trecho vazio antes de tocar.

Sobre você ter utilizado 320kbps, mas como você usou isso? Se foi apenas escolhendo o bitrate, recomendo que faça diferente. Usando o Lame, escolha sempre '--alt-preset insane', que é um 320kbps otimizado (se você apenas escolheu o bitrate, pode ser que ele use o gpsycho, que é antigo e não o nspsytune, que é um melhor e usado nesses presets). Por mim você poderia usar '--alt-preset extreme' que usa modo VBR e a qualidade é bem satisfatória, diria que em média melhor do que o 320kbps sem ser o preset insane. Pouparia um pouco de espaço, já que o bitrate médio fica em torno de 250kbps.

Acho que para você usar o --nogap, você não pode usar o lame em forma de dll. Tem que usar o external enconder, escolher o Lame.exe (sugiro que use o 3.90.3 desse site: http://www.rarewares.org/mp3.html ), e passar esses parâmetros desejados.

A caixa de texto "Parameter String" ficaria assim:

%1 %2 --alt-preset insane --nogap

Caso não funcione, veja apenas se o %1 e %2 tem que ir no final (deveria aceitar assim também).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pedindo licença ao autor do tópico, gostaria de pedir dicas para ripar CD´s mantendo a melhor qualidade possível...

Tenho um bocado de CD´s do Rush (infelizmente não todos ainda) e gostaria de ripar todos eles, mantendo a qualidade o máximo que por possível.

Atualmente, olha como estão as opções de compressão do meu EAC:

%7Boption%7Dhttp://img55.exs.cx/img55/3217/eac8kk.th.jpg' border='0' alt='' />

Enquanto ele está encodando:

%7Boption%7Dhttp://img136.exs.cx/img136/9624/encodando7wb.th.jpg' border='0' alt='' />

Alguém tem alguma sugestão para dar uma melhorada na qualidade dos mp3 gerados? Ou não tem necessidade??

Outra dúvida: Apesar da interface ASPI estar instalada corretamente no meu Windows XP, quando escolho essa opção no EAC e em seguida reinicio o programa, ele não identifica nenhuma unidade óptica... Por que isso acontece? Estarei perdendo muita coisa se usar a interface padrão do Windows ao invés da ASPI??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Neil, sua configuração está confusa, mas parece que no final das contas, apenas o último comando é que prevaleceu (--alt-preset standard). Até o 192kBps foi ignorado (ele deveria definir o bitrate mínimo).

No seu caso, eu apagaria todos esses comandos e usaria apenas:

--alt-preset standard

ou

--alt-preset extreme

O último é para os mais exigentes e o bitrate médio deve ficar próximo de 250kbps. O primeiro fica em torno de 200kbps.

Mesmo o mais simples é muito bom, mas caso você tenha um bom equipamento, prefira o segundo. Mesmo com ele, você consegue colocar cerca de 6 horas e 20 min de música em um CD de 80 min. Acho que é bastante. O preset standard aumenta a capacidade para próximo de 8 horas. Em geral eu uso o standard e não tenho problema algum. Mas alguns CDs, aqueles especiais, que adoro, só no extreme mesmo.

Use apenas esses códigos. Deixe o combo de configuração do bitrate em 128kbps mesmo. O modo vbr é suficientemente inteligente para usar 128kbps apenas quando é um som simples.

Mas caso você seja chato e tenha horror a bitrate 128kbps, após o --alt preset standard/extreme, inclua a opção -b 160, que ai 160kbps será o bitrate mínimo usado. Não irá aumentar tanto o tamanho.

Mas procure não inventar nos comandos, pois todos os testes de audição foram feitos apenas com esses presets (na verdade o 3.90.3 já fo modificado em relação ao original dos testes, o 3.90.2, mas porque o cara que coordenou os testes achou que a mudança fazia um bom efeito, mas não foi extensamente testado).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sledge, muito obrigado pelas dicas. Segui o seu conselho e tudo funcionou muito bem. Só vou ser muito sincero e dizer que em termos de áudio eu não senti muita diferença para a configuração anterior (e olha que dizem que tenho o ouvido aguçado).

Inclusive, essa é uma dúvida que eu tenho. Muitas pessoas dizem que é inútil criar músicas com bitrates maiores que 128Kbps, pois além disso não faz diferença nenhuma para o ouvido humano. Você acha que isso é verdade?

E a última coisa: a questão da interface ASPI. Apesar de estar instalado direitinho aqui, quando eu seto o EAC para esse modo e o reinicio, ele não reconhece nenhuma unidade. Vou estar perdendo alguma coisa se deixar ativada no EAC a opção da interface comum do Windows?

Muito obrigado e forte abraço!

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Neil Peart@22 dez 2004, 15:08

Sledge, muito obrigado pelas dicas. Segui o seu conselho e tudo funcionou muito bem. Só vou ser muito sincero e dizer que em termos de áudio eu não senti muita diferença para a configuração anterior (e olha que dizem que tenho o ouvido aguçado).

Inclusive, essa é uma dúvida que eu tenho. Muitas pessoas dizem que é inútil criar músicas com bitrates maiores que 128Kbps, pois além disso não faz diferença nenhuma para o ouvido humano. Você acha que isso é verdade?

E a última coisa: a questão da interface ASPI. Apesar de estar instalado direitinho aqui, quando eu seto o EAC para esse modo e o reinicio, ele não reconhece nenhuma unidade. Vou estar perdendo alguma coisa se deixar ativada no EAC a opção da interface comum do Windows?

Muito obrigado e forte abraço!

Bom, mas em tese você já estava usando o --alt-preset standard. Só que estava um loucura a configuração e não dava pra ter certeza se com todos aqueles comandos ele iria acertar o que você queria. Mas pelo bitrate médio e o lowpass, provavelmete já estava usando o APS. Portanto não tem motivo para você notar mudança.

Bem, quem são as pessoas que dizem que usar mais do que 128kbps é inútil? Por acaso são músicos ou audiófilos? Não dou minha sincera opinião sobre isso porque esse tema já me encheu.

Como estamos em uma época festiva, vou apeans dizer que aqueles que acreditam que MP3 128kbps, WMA 64kbps, MP3PRO 64kbps é qualidade CD, são os mesmos que amanhã à noite estarão reunidos a espera de papai noel.

128kbps não parece ser ruim conforme o equipamento usado e conforme os ouvidos da pessoa. Mas dizer que acima disso não tem diferença, que é qualidade de CD, etc, tudo isso é dito por quem não teve a oportunidade de testar um equipamento de som melhor ou outro motivo.

A pergunta é, que equipamento você usa para ouvir essas músicas? Se é um equipamente apenas mediano, pretende ficar com ele o resto da vida ou quando comprar algo bom você refaz/pega de novo as MP3?

Antes as pessoas reclamavam que essas configurações melhores ocupavam muito espaço. Hoje eu não vejo motivo para essa reclamação, mesmo para as maiores coleções.

A única coisa a favor é que com a idade os nossos ouvidos (ainda mais aquele mal tratados) vão pro vinagre e ai não precisa de tanta exigência. Mas tem muita gente de idade que tem um ouvido de outro mundo. Mas com o tempo, mesmo que bem tratado, você passa a não ouvir frequências mais altas e vários outros detalhes de uma música. Isso encobre as perdas do MP3 e outros formatos.

Outra coisa é que depende da música. Alguns trechos de música, nem esses dai qu te passei dão um resultado que seja bom para todos. Chutam que o alt-preset standard é transparente (que não pode-se notar diferenças) para 99% das pessoas. Isso, usando um equipamento razoável (leia-se bons fones e um bom amplificador).

Eu que não me acho ter bons ouvidos (de músico), já consegui notar diferenças até com MP3 de 192kbps stereo, mas essa mesma música eu não conseguia notar diferença do original se usasse 192kbps joint-stereo. E muita gente acha que joint stereo é algo ruim e usa stereo.

Esqueci de falar do ASPI.

Que ASPI você usou? Eu uso o do Nero. Copie a dll wnaspi32.dll do diretório do Nero e jogue no diretório do EAC (pelo menos é o que me lembro, pois já tem algum tempo que uso o CDEx).

Antes é melhor remover o outro (é o da Adaptec?) Ai use esse ASPI. Mas o do Windows também não é tão ruim. Funciona bem comigo.

Falou, boas festas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Meu amigo

Tem um site www.qualidademp3.com.br , não sei se o endereço esta correto pois tentei acessar e esta dando erro. Pois tem muito tempo que não acesso. La fala tudo para se criar Mp3 com qualidade.

Se não conseguir entre no site www.infoexame.com.br

no item forum. La o pessoal te informa o endereço pois muita gente la acessava este site, inclusive os autores do site.

Ou pergunte mesmo aqui no forum se alguem sabe o endereço certo. E quase este que te falei

ou então www.qualidadeemmp3.com.br (acho que eles mudaram de endereço)

La tem tudo, inclusive suas duvidas sobre 128kbps se não faz diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por sledgehammer@19 dez 2004, 19:00

Tem que usar o external enconder, escolher o Lame.exe (sugiro que use o 3.90.3 desse site: http://www.rarewares.org/mp3.html )

Será que atualmente não seria vantagem usar a versào 3.96.1 e deixar um pouco a velha porém boa versào 3.90.3 ? A essa altura do campeonato, acho que essa última versào estável do encoder Lame é favorável. :-)

Um dos motivos principais seria a taxa de compactaçào, melhorada um pouco.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só pra completar o que eu disse na minha post anterior, acho que é possível sim usar a última versào estável do Lame, sendo que o mesmo usado no modo VBR (CBR/ABR ainda possuem defeitos).

Ainda, recomendaria esta linha de comando pra User Defined entry in EAC :

--alt-preset standard --add-id3v2 --pad-id3v2 --ta "%a" --tt "%t" --tl "%g" --ty "%y" --tn "%n" %s %d

Obs.: Eu não uso o ID3 Tag v.2.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pranks, ainda existe muita dúvida se o 3.96.1 é melhor do que o 3.90.3. Esses mais novos não foram testados.

O 3.96.1 só é claramente melhor para usa VBR com bitrate menor, em torno de 128 kpbs ( -V5), que ele é recomendado ao invés de usar o antigo --alt-preset 128, que é modo ABR.

Eu não recomendo usar o 3.96.1 porque os resultados não são conhecidos. O 3.90.3, mesmo que não seja melhor, sabe-se que ele é muito testado e em 99,9% dos casos o resultado é muito bom (existe alguns casos em que ele usa muito 128kbps e ai não fica tão bom).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0