• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Alessandra Véras

Mouse as vezes funciona e outras não

4 posts neste tópico

:muro: E aí galera, tudo bem? Espero que vocês possam me ajudar, o mouse de uma cliente minha as vezes funciona e outras vezes não, até que um dia parou e não funcionou mais, troquei o mouse e nada, troquei o rabicho e nada, reinstalei o win98 com um outro rabicho e outro mouse, por uns 5 minutos ele funcionou perfeito e depois parou de funcionar. Eu tenho um programa em DOS que testa a com1 e ele diz a com1 está funcionando perfeitamente, não sei mais o que fazer. Eu não quero formatar o HD, porque vai que ele continua com o mesmo problema. Me ajudem por favor. :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Em vez de utilizar a COM1, mude p/ COM2 no setup do micro e teste. Pode ser um conflito com algum componente do micro.

Mas me fala uma coisa, você não pode usar um mouse PS2?

Compartilhar este post


Link para o post
Compartilhar em outros sites

O micro da minha cliente é um Pentium 233 MMX com 40 de Mem, Hd de 2Gb, Ttem placa de modem e som onboard, com Win98 e Office 2000 instalados (esqueci de dizer qual era a configuração). Já troquei a com1 pela com2 e nada. A placa mãe é uma TX PRO II. E não coloquei o Ps2 pois eu não tenho o rabicho próprio.

Compartilhar este post


Link para o post
Compartilhar em outros sites

se você tiver algum hard modem instalado verifique se é ele q está entrando em conflito com a com do mouse, dê um clear cmor e um reset esd, isso reseta todos os irqs da maquina. sempre que você muda uma porta com principalmente nesses micros antigos você tem q mandar detectar novo hardware manualmente, não esqueça disso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0