• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
joaopaulo9

Não digita zero no DOS

5 posts neste tópico

Bom dia Pessoal,

Estou com um problema curioso, quando tento digitar a tecla zero do teclado alfa-númerico em ambiente DOs ela não aparece, já no windows funciona normalmente. Já troquei o teclado e até desistalei e instalei novamente e nada.

O curioso é que as outras teclas (1,2,3,4,5,6,7,8,9), funcionam normalmente, tanto no windows como no DOS;

Alguém já viu isso? :tantan:

Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

isso é extremamente estranho... mas vamos lá, o arquivo de config do seu teclado pra msdos ta ativo? digamos aquele q inicia com o windows? se ele não estiver carregando com o windows essa pode ser a causa.

o problema ocorre so mesmo num programa ou no msdos todo? :(

a linha ficando autoexec e é a seguinte: keyb br,,D:\WINDOWS\COMMAND\keyboard.sys

Compartilhar este post


Link para o post
Compartilhar em outros sites

não posso mais verificar esta linha de comando, eu já formatei a máquina e agora está OK...O problema era em qualquer aplicativo DOS. :tantan:

Compartilhar este post


Link para o post
Compartilhar em outros sites
  isso é extremamente estranho... mas vamos lá, o arquivo de config do seu teclado pra msdos ta ativo? digamos aquele q inicia com o windows? se ele não estiver carregando com o windows essa pode ser a causa.

o problema ocorre so mesmo num programa ou no msdos todo? sad.gif

a linha ficando autoexec e é a seguinte: keyb br,,D:\WINDOWS\COMMAND\keyboard.sys

Isso que ele falo quer dizer que ele acha que é para ajeitar o layout do keyboard no ms-dos, porém o layout do keyboard dos EUA (padrão) inclui o zero, mesmo se o seu teclado for de layout brasileiro ( layout brasileiro é aquele com acentos e cedilha, em compensação o americano não tem ). Resumindo, não pode ser esse o problema, só se esse teclado for realmente diferente dos padrões.

a linha ficando autoexec e é a seguinte: keyb br,,D:\WINDOWS\COMMAND\keyboard.sys

Isso tá incompleto pelo o que eu me lembre tinha uma /id:???? ( ? = não lembro o numero da id, que serve para indentificar o layout padrão definido pela ABNT)

Então ficaria assim:

keyb br,,D:\WINDOWS\COMMAND\keyboard.sys /id:?????

editado:

O windows XP não ultiliza o autoexec, só nas versões que havia dependencia do MS-DOS como o Windows 2000 / Me pra baixo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0