• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Vall.M

Problemas com Placa PCi c/4 saidas

7 posts neste tópico

Instalei Placa PCI c/4entradas USB num micro um pouco antigo Pentium II, foi reconhecida mas não funciona.Troquei de slot, outra placa, mas continua o mesmo.Verifiquei no setup e nada errado. Será atualizaçao de Bios que preciso fazer? Agradeço a ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

É como voce mesmo disse tente fazer a atualizaçao mas acho q num vai adiantar...com o conhecimento que possuo as maquinas mais antiguinhas como a sua não tem compatibilidade com portas USB...tente atualizar a sua placa-mãe para obter maiores resultados seja no que for que voce queira fazer...té+

Compartilhar este post


Link para o post
Compartilhar em outros sites

não vejo porque atualizar BIOS, já que a placa em questão é uma PCI que foi ADICIONADA, e, portanto, NÃO é controlada pela BIOS.

a pergunta é: junto com a placa veio um CD com drivers da mesma. você instalou os drivers necessários e compatíveis com seu sistema operacional ?????

qual sistema operacional você está usando ????

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

pe o seguinte, a partir do pentium simples os pcs ja vinham com usb onboard, mas sem o adaptadro pra se usar. você deve no seu caso ir no setup, desativar a usb onboard e instalar os drivers que vieram com a controladora, se mesmo assim não funcionar você verifica se a placa está boa mesmo, teste em outro pc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

SO.é W98SE.Instalei os drives que vieram no CD.Acredito que não seja defeito da placa porque.já foi trocada.É como disse a placa tem USB onboard mas não tenho adaptadores, vou desabilitar no setup e reinstalar o drive.Acho q.vai funcionar.Depois vou postar novamente.

Obrigado a todos.

FELIZ 2005

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! A placa está funcionando depois que desabilitei onboard no setup.Obrigado à todos vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok! A placa está funcionando depois que desabilitei onboard no setup.Obrigado à todos vocês.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0