• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Cae

Problemas...

8 posts neste tópico

Oi,

comprei minha PV ontem e quando fui instalar percebi q os jogos ficam com as texturas todas estranhas, ficam coloridas, tortas ou nem aparecem, o que isso pode ser?

PS.: Quando instalei minha no PV não Formatei o HD, a pv é uma MSI 5700 de 256mb, minha fonte é uma maxxtro 350w, meu PC é um XP 1600 com 512 de ram, tem um drive de CD, um de CD-RW e um HD de 40gb, minha Placa Mãe é uma ABIT KG7.

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

já, instalei os mais novos da nvdia, os q vem com o CD da MSI, o que pode ser?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente fazer o seguinte:

Baixe o programa DriverCleaner, depois desinstale o driver da sua placa e reinicie o computador, entre no modo de segurança e execute o DriverCleaner, limpe os registros que ainda sobraram e depois instale o driver e veja se funciona.

PS: O DriverCleaner você acha no Google ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites

desculpa a demora, mas é q eu tive q ir trabalhar cedo hoje...

eu já fiz tudo isso e ainda continua o problema... e agora? :cry::cry:

só mais uma coisa, quando abilito o FastWrite a placa nem entra no windows.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu consegui faze-la funcionar, só depois de atualizar os drivers da entrada AGP, mas to tendo q faze-la rodar em AGP 2x, isso ocorre por incompatibilidade com a minha placa mãe?

Alguém sabe como posso faze-la funcionar em AGP 4x (q é o maximo q minha plca mãe aguenta)? ou vou ter q continuar.... :cry::cry:

mas com isso ela perde muita performace?

(pois quando passei os benchmarks, em 4x com as texturas defeituosas, não teve diferença na pontuação para 2x, mas isso tb pode ter ocorrido por causa da incompatibilidade, né... :goff::goff: )

Muito Obrigado...

Cae :bandeira:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0