• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Robson_S

EPOX 8RDA+PRO

3 posts neste tópico

Bom, pessoal eu comprei uma placa mãe da Epox 8RDA+PRO e tenho uma semana de uso com ela, está perfeita só que eu estou tendo um pequeno prolema com as portas USB 2.0 dela... na verdade nem sei se são as USB mesmo.

Veja só, estou com o Windows XP SP2, instalado o drive da USB está atualizado, quando vou colocar um meu joystck com entrada USB o windows diz q não há nenhum dispositivo instalado.... o controle é da GoldShip estilo o do Playstation 2 instalei o drive do controle mas nada...o Windows chega a mostrar o controle mas mostrar Uknow Device...

Aguém o porque? Será que o controle já foi pro saco... e nem tem 4 meses de uso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa o controle em outro PC.Mas outros dispositivos USB funcionam nesta placa-mãe ou não?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testei um mouse com entrada USB e ele funcionou normal... Acho que deve ser meu controle que quebrou, não tive sorte desta vez.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0