Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
NandoX

GeForce FX5200

Recommended Posts

Bom, eu tenho uma GeForce FX5200 e queria instalar em uma Placa ECS P4VMM2 .. sendo que quando eu fui colocar a placa-mãe não ligou.. como eu tenho uma trident 32 mb resolvi colocar. e.... funcionou.. fui na loja achando q estava queimada mas não...... me recomendaram uma atualização de BIOS... é isso mesmo q tenho q fazer? como faço????

valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara essa trident 32 mb é pci ou agp?

caso ela sejaa pci, o motivo de a maquina não ligar com fx5200, deve ser porque sua bios da configurada para iniciar pelo pci, acho um pouco difícil mas vale tentar. já aconteceu isso comigo, mas o inverso.

no que eu conheço bios desatualizada não seria o problema, já que é uma placa de pentium 4, uma placa atual.

dê uma olhada na bios e altere para iniciar pela agp.

Compartilhar este post


Link para o post
Compartilhar em outros sites

caso ela sejaa pci, o motivo de a maquina não ligar com fx5200, deve ser porque sua bios da configurada para iniciar pelo pci, acho um pouco difícil mas vale tentar. já aconteceu isso comigo, mas o inverso.

no que eu conheço bios desatualizada não seria o problema, já que é uma placa de pentium 4, uma placa atual.

dê uma olhada na bios e altere para iniciar pela agp.

Isso. Ligue com a PCI, entre no Bios e altere para AGP. Salve e desligue. Troque pela AGP e ligue o micro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×