• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Guest dadau182

Preciso de ajuda....

6 posts neste tópico

:help: Estou ficando louco.. comprei uma placa de vídeo "nova", uma tnt2 32 MB riva 64, eu usava o vídeo onboard antes.. fui na bios desativei o onboard instalei tudo... e liguei o monitor na placa nova.. as imagens aparecem mas no gerenciador de dispositivos tem uma mensagem que o driver da tnt2 não pode ser iniciado, e não roda jogo nenhum porque o sistema esta usando o driver vga padrão, O driver da placa antiga continua aparecendo, mesmo eu tento desinstalado ele, eu tenho uma placa-mãe pc-chips 598, chipset sis530 e uso o windows xp professional, já tentei iinstalar as últimas versões de drivers e baixei tb o directx 9, e até agora nada.. por favor preciso de uma orientação... essa placa funciona no meu pc? valeu..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tenta instalar drivers um pouco mais recentes então... os Detonator 43.03 são os que dão melhor suporte para placas abaixo da série TI...(MX, TNT, GF3 TI, etc)

Flws! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara você já tentou atilizar o Windows Update?

Talvez com ele o problema seja resolvido

Compartilhar este post


Link para o post
Compartilhar em outros sites

valeu, to baixando o driver, eu tinha tentado a versão mais recente, mas o pc chegou a travar na instalação vamos ver o q q acontece agora..... o windows update eu já to fazendo mas esse service pack 2 tá demorando um ano..... por favor c alguem tiver mais alguma sugestão caso essas tentativas não funcionem...

valeu obrigado a todos....

Compartilhar este post


Link para o post
Compartilhar em outros sites

pois é.. instalei a versão 43.03 dos drivers e nada, masvaleu pelo post mesmo assim... bom estou aí.. qualquer dica será será muito bem vinda... até uma notícia do tipo, nem adianta tentar, mas por favor preciso saber alguma coisa... PORQUE ESSA PLACA NÃO QUER FUNCIONAR?? bom estou aguardando obrigado a todos :

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0