• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
Cesar Augusto

Erro no Explorer

11 posts neste tópico

Estou com um problema no computador da minha namorada,

a uns 5 dias atrás o computador não queria entrar no windows, parava na hora de carregar o Explorer.exe e mostrava uma mensagem de erro e de enviar relatorio à Microsoft.

Formatei o computador dela e 1 dias depois de ter formatado, o problema voltou,

a mensagem de erro é a mesma, mas chega a carregar o windows e mostrar a Area de Trabalho, mas quando tento abrir qualquer pasta ocorre o erro, já o Internet Explorer, funciona normal, mas se eu tentar listar qualquer pasta local do computador, ocorre o erro.

Em modo de segurança não ocorre o erro.

Alguem ja teve algum problema como este?

Sabe se pode ser algum vírus?

Obs: Não instalei nenhum programa fora os que costumava instalar antes de dar o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Cesar Augusto@24 dez 2004, 00:52

[...] Sabe se pode ser algum vírus?

Cesar Augusto,

Caso queira confirmar ou eliminar esta possibilidade, é válido fazer uso de uma Ferramenta de Diagnóstico e Reparação, hábil no apontamento de entradas de programas maliciosos no computador.

O Hijack This! permite o usuário diagnosticar e reparar diferentes problemas no computador, entretanto, é necessário saber o que deve ser mantido e o que deve ser eliminado, pois ações incorretas com este programa podem afetar o Sistema Operacional. Nesse sentido o Fórum do Clube do Hardware pode te auxilar no que deve ser corrigido.

O importante é você baixar o Hijack This! através do link disposto AQUI. Após baixar o arquivo que virá zipado, crie uma nova pasta denominada HijackThis, extraindo o programa do Zip para pasta recém-criada. Clique apenas em "Do a system scan only" e após receber o resultado clique apenas em "Save Log". Salve o relatório na pasta HijackThis, cópie o relatório e cole neste tópico para avaliação.

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Cesar Augusto+24 dez 2004, 00:52QUOTE (Cesar Augusto @ 24 dez 2004, 00:52)Estou com um problema no computador da minha namorada [...]
Cesar Augusto@24 dez 2004, 00:52

[...] a mensagem de erro é a mesma [...]

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tive um problema parecido usando o XP com SP2. Instalei o SpySweeper e começou a dar erro em DLL, foi só remover o SpySweeper que funcionou beleza. Alguma imcompatibilidade software parecida você deve ter... vai removendo o que poder e veja o resultado,

É claro que coloquei outro anti-spy - o SpyBot.

FUI

:aranha:

Compartilhar este post


Link para o post
Compartilhar em outros sites

é algum programa que você instalou. com disse nosso amigo CIFUENTES, vai desinstalando até achar o erro. no meu pc deu erro no POWERVCR II e baixei

uma patch de correção e resolveu o problema.

tamos ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá, a configuração do computador é um AMD Duron 750, 128 MB Ram DIMM PC 133, hd 20 GB, Placa mãe Soyo K7Vlm com tudo onboard, o problema não pode ser algum software instalado porque ela sempre usou estes mesmos programas, e nunca teve problemas,

o Relatorio de erros fala sobre alguma falha no Shell32.dll,

Mas o erro é só quando tenta-se abrir pastas locais, no disco rígido, sites da internet funcionam normalmente...

Devido o problema ter aparecido a pouco tempo, desconfio de problemas de hardware, mas antes de sair trocando peças preferi procurar ajuda aqui!.

Se alguém souber de algo, poste aqui e obrigado aos que ja tentaram ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já fez as atualizações no windows update? tenta fazer ai provavelmente

não irá dar mais esse erro.

depois posta ai para a gente saber

tamos ai

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aí galera, não achei o problema e formatei de novo, agora pelo que parece não ta dando mais erros, creio que teria sido o driver do scanner dela, pois foi o ultimo a ser instalado, ela mesmo instalou...

Problema resolvido, e obrigado à galera q tentou ajudar.... valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Cesar Augusto@02 jan 2005, 21:36

[...] Problema resolvido, e obrigado à galera q tentou ajudar.... valeu!

Ok! Cesar Augusto! :lol: Grato pelo Feedback!

O importante é tentar ajudar! Precisando, já sabe, é só teclar!

:-BEER

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0