Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
carlosd

meu mouse optico

Recommended Posts

comprei um mouse optico da satellite com conector ps/2, quando conecto na porta ps/2 da pra ver que está passando energia por quando se moventa o mouse o LED dele pisca, quando entra no windows, a seta do mouse fica parada e quando movimento o mouse não da nda, mas o LED fica ligado, já fui ao setup e a opção de ps/2 suporte já está abilitada. Quem for o mestre que me solucionar esse problema fico grato, porque já não tenho ideias do que seja isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo eu tenho um mouse igual o seu, e já passei por problemas parecidos .

voce aterrou o seu computador ?

Veja bem o aterramento tem que ser feito na tomada que voce liga o computador se ela não for de tres botões , voce vai ter que colocar uma , e no terceiro botão da tomada que e o terra voce vai ter que pedir pro tecnico em eletricidade colocar um ferro enterrado no chão quase um metro , se voce mora em apartamento tem outras opções , mas procura um tecnico de eletricidade pra fazer isso pra voce.

voce tem que verificar se não ta dando conflito entre o mouse ps2 e algum outro periférico se eles não estão usando o mesma I/O , aqui em casa eu descobri que era o modem e quando troquei ele de slot parou estes problemas do mouse , voce vai ter que descobrir o que ta em conflito ou usando a mesma I/O , IRQ do mouse , espero ter ajudado.

Clica em iniciar --- Programas --- Acessorios ---- Ferramentas do sistema ---> INFORMAÇOES DO SISTEMA .

Dá uma chekada la pra ver se não tem nada em conflito , agora pra voce ter informaçoes mais profundas voce vai ter que baixar da net o programas AIDA32 , OU EVEREST , que vai te dar informações mais detalhadas.

O AIDA 32 voce FAZ DOWLOAD AQUI E FREEWARE

http://www.softpedia.com/get/System/System-Info/AIDA.shtml

Compartilhar este post


Link para o post
Compartilhar em outros sites
  • Autor do tópico
  • o manual da placa mãe fala que quando se habilita a opção de suporte para ps/2 no setup ele habilita a irq12 para o mouse, e percebi pelo everest que a placa de rede está usando a irq12(compartilhada), mas no gerenciador de despositivos não mostra nenhuma exclamação de conflito.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    boas!

    eu já tive um problema parecido e tinha a ver com o sp2 do xp desinstalei-o e ficou bom

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Postado Originalmente por big1@24 dez 2004, 15:22

    boas!

    eu já tive um problema parecido e tinha a ver com o sp2 do xp desinstalei-o e ficou bom

    Companheiros Foristas,

    Outras informações sobre o caso apontado acima, podem ser lidas e acessadas através deste LINK.

    ABS.,

    ATT., :joia:

    OFAJ.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • mas no meu caso não tem haver com isso, uso o winxp sp1, e vi o cara lá na loja testando certinho, ele me mostrou funcionando.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    Postado Originalmente por carlosd@24 dez 2004, 17:09

    mas no meu caso não tem haver com isso, uso o winxp sp1, e vi o cara lá na loja testando certinho, ele me mostrou funcionando.

    Carlos,

    Então vê se o cara na loja pode te dar alguma explicação, ainda que as atribuições dele não lhe obriguem a fazê-lo, mas como você está no importante papel de cliente, é válido procurar informações e/ou suporte.

    ABS.,

    ATT., :joia:

    OFAJ.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
  • Autor do tópico
  • obrigado a todos que me ajudaram, mas já resolvi o problema, tinha que jampear na placa mãe para reconhecer o mouse ps/2.

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites

    CASO RESOLVIDO!

    Caso o autor do tópico necessite, o mesmo será reaberto, para isso o mesmo deverá procurar um Moderador da área e solicitar o desbloqueio!

    Compartilhar este post


    Link para o post
    Compartilhar em outros sites
    Visitante
    Este tópico está impedido de receber novos posts.
    Entre para seguir isso  





    Sobre o Clube do Hardware

    No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

    Direitos autorais

    Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

    ×