• Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   13-02-2016

      Prezados membros do Clube do Hardware,

      Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:
        Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas ao formulário abaixo:    Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
Seguidores 0
antonio_rj

Instalação do Slackware 10.0 em SATA

17 posts neste tópico

Estou tentando instalar o Slackware 10.0 em um hd SATA de 200 Gb, faço tudo de acordo com os procedimentos normais só que quando chega na parte após a escolha do layout do teclado em que tenho que preparar o HD eu digito:

FDISK /DEV/SDA

aperto enter e me da a seguinte mensagem:

UNABLE TO OPEN /DEV/SDA :(

Alguém saberia me dizer o que acontece??? Pois sou novato nesse linux, eu usava há muito tempo atrás o conectiva 6, só que em um HD comum. :unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Hey Marshall!@26 dez 2004, 13:47

http://www.vivaolinux.com.br/artigos/verAr...php?codigo=1387

Aí tem tudo que você precisa. (Digitar o processo aqui seria longo..hehe)

Po que droga li o artigo do cara e como ele falou é preciso um HD comum para fazê-lo, assim se torna difícil pois nem todo mundo (como eu) tem um HD IDE disponivel para fazer isso.

Se for assim não há como sair do dominio da microsoft. <_<

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por antonypeople@28 dez 2004, 02:28

Qual o Kernel que você escolhe no boot do cd... bare.i ou scsi.s

T+

Eu uso o scsi.s :unsure::muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou usar os outros... scsi2.s... scsi3.s...

Tenta ai... nunca instalei Linux em sata... mas deve haver alguma solução...

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por antonypeople@29 dez 2004, 01:36

Já tentou usar os outros... scsi2.s... scsi3.s...

Tenta ai... nunca instalei Linux em sata... mas deve haver alguma solução...

T+

:huh: Cara eu tentei todos os Kernel, e nem assim consegui :muro: , que droga po tô a fim de aprender o linux :help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, andei pesquisando aqui.

E parece que o modo mais conhecido é esse usando um hd IDE mesmo...

Mas acho que isso não seja lá falha do linux

Porque pra instalar no XP também é chatinho...(apesar de não precisar de um IDE)

A outra solução é recompilar um kernel em outra máquina com suporte a sata e gravar ele num disco de boot.

Não posso te ajudar por não saber ..(

Se achar algo, te mando via MP

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Hey Marshall!@30 dez 2004, 19:59

Cara, andei pesquisando aqui.

E parece que o modo mais conhecido é esse usando um hd IDE mesmo...

Mas acho que isso não seja lá falha do linux

Porque pra instalar no XP também é chatinho...(apesar de não precisar de um IDE)

A outra solução é recompilar um kernel em outra máquina com suporte a sata e gravar ele num disco de boot.

Não posso te ajudar por não saber ..(

Se achar algo, te mando via MP

Pode não ser falha do linux, mas certamente é de quem o compilou, e outra coisa para instalar o Xp em SATA é moleza, e obrigado pela atenção. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu consegui achar alguma coisa sobre o assunto neste endereço: http://www.slackware-brasil.com.br/web_sit...leto.php?aid=87", só que este procedimento é para o slackware 9.1, eu até tentei seguir o procedimento mas não consegui, pois na hora que digito o comando para montar o floppy ele retorna um erro, alguém lendo poderia me ajudar?? :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual problema você está tendo ?

E o comando para montar o floppy não é diferente do 9.1 para o 10.

Mas diga qual erro que dá, por favor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Para passar os arquivos para o disquete primeiro formate ele... mke2fs -m0 /dev/fd0 ou C:\format a:... e mande os arquivos para lá... depois do boot com o scsi.s monte o floppy...mount -t filesystem /dev/fd0 /floppy... para desmontar... umount /dev/fd0 /floppy... tenta ai...

T+

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por antonypeople@31 dez 2004, 03:08

Para passar os arquivos para o disquete primeiro formate ele... mke2fs -m0 /dev/fd0 ou C:\format a:... e mande os arquivos para lá... depois do boot com o scsi.s monte o floppy...mount -t filesystem /dev/fd0 /floppy... para desmontar... umount /dev/fd0 /floppy... tenta ai...

T+

Ok vou tentar :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Hey Marshall!@31 dez 2004, 02:19

Qual problema você está tendo ?

E o comando para montar o floppy não é diferente do 9.1 para o 10.

Mas diga qual erro que dá, por favor.

O erro é o seguinte: " mount: can't find /dev/fd0/mnt in /etc/fstab or /etc/mtab "

saberia me dizer o que é ?? :goff:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por antonio_rj+31 dez 2004, 09:12QUOTE (antonio_rj @ 31 dez 2004, 09:12) antonypeople@31 dez 2004, 03:08

Para passar os arquivos para o disquete primeiro formate ele... mke2fs -m0 /dev/fd0 ou C:\format a:... e mande os arquivos para lá... depois do boot com o scsi.s monte o floppy...mount -t filesystem /dev/fd0 /floppy... para desmontar... umount /dev/fd0 /floppy... tenta ai...

T+

Ok vou tentar :bored:

Compartilhar este post


Link para o post
Compartilhar em outros sites

beleza, eu consegui acessar o floppy, fiz tudo como está escrito nos procedimentos, mas quando vou particionar ainda está dando erro, digito: " fdisk /dev/sda "

e me retorna a mensagem: " unable to open /dev/sda " :muro:

Compartilhar este post


Link para o post
Compartilhar em outros sites

usa cfdisk /dev/sda

com fdisk digite so fdisk sem o /dev/sda

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!


Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.


Entrar agora
Entre para seguir isso  
Seguidores 0